BUG REPORT: Pace 5268AC wireless does not stay disabled

Advanced feature discussion, beta programs and unsupported "Labs" features.
11 posts Page 1 of 2
by brent314 » Sun Jul 10, 2016 7:34 pm
I am using a Pace 5268AC Fusion DSL modem in bridge mode, with my own wireless NAT router. As part of this I have disabled the Pace's wifi. However, I discovered that if the modem is power cycled, it remains in bridge mode but the wireless is re-enabled. I am forced to reset the modem, and then disable wifi and reset it to bridge mode. (This is difficult because I have to hardwire to the modem during this process, which is awkward where I have it installed.)

I reported this in December 2015 and was shipped a new modem. However, that modem had the same issue, and this was confirmed as a bug in the firmware.

I wanted to find out what are the prospects for a firmware update to fix this issue? Alternatively, is there another Fusion DSL modem that I can use, preferably one without the routing/wifi functions?

thanks
by Guest » Sun Jul 10, 2016 8:14 pm
brent314 wrote:
(This is difficult because I have to hardwire to the modem during this process, which is awkward where I have it installed.)

If your router has different LAN/VLAN interfaces, you can create another subnet and connect to the Pace directly. Turn on inter-VLAN routing and your PCs can access the Pace while it's bridged.
by brent314 » Mon Jul 11, 2016 5:07 pm
That would be a helpful workaround, but I'm not sure how to set that up, of if I even can on my router. I am using a Netgear Nighthwak R7000, and it does appear to support at least a limited form of vLAN, for ipTV. But the only instructions I can find are for setting up ipTV, and I can't see how to relate that to the suggestion you make below - for one thing, there is no where to define a new subnet.
http://kb.netgear.com/app/answers/detail/a_id/25724


Any ideas?
by Guest » Mon Jul 11, 2016 8:58 pm
Looks like you can't create another subnet on a port for your R7000 only create VLANs on the existing LAN. You can solve your problem by throwing some hardware into your PC or your network.
  • One option is to install another ethernet interface and have that be in the same Pace subnet.
  • Another option doesn't work as well on a gigabit network because it requires a hub. I'm not sure how well gigabit hubs work nowadays because almost every reputable company have gone to switches. The idea here is to use the hub to broadcast both your LAN and bridged modem's subnet so your PC will see both.
  • Finally, more sophisticated routers/firewalls allow you to define different subnets on each interface which makes this type of access trivial. If you have a spare PC, installing pfSense should do what you want to accomplish.
by brent314 » Tue Jul 12, 2016 12:48 pm
Wow, that sounds like a lot of work to work around a stupid little firmware bug.

How about I just use a different modem? Surely there is more than one fusion-compatible modem on the market?
by Guest » Tue Jul 12, 2016 1:45 pm
If you're on normal Fusion and your speed tests show a Sonic IP address, search within these forums for other people who have successfully used 3rd party modems. If you have an AT&T IP, you can't use another.
by brent314 » Tue Jul 12, 2016 2:03 pm
How can I tell the difference?
by Guest » Tue Jul 12, 2016 4:37 pm
When you perform a speed test most of them will tell you what ISP you're with.
by brent314 » Tue Jul 12, 2016 6:24 pm
My ISP is Sonic but my connection was provided by AT&T. That's the only reason I'm unclear.
by brent314 » Mon Oct 16, 2017 11:01 am
With the reveal of the recent WPA2 bug, this issue has become much more urgent. I could avoid the issue with my Pace modem/router by disabling the wifi, but as noted it will not stay disabled.

Has there been any progress on fixing this issue?
11 posts Page 1 of 2

Who is online

In total there are 3 users online :: 0 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 3 guests