Shell server down?

Advanced feature discussion, beta programs and unsupported "Labs" features.
10 posts Page 1 of 1
by patty1 » Tue Jun 08, 2021 3:44 pm
I've lost an SFTP connection that was working fine this morning and can't get it back. Nor can I get to the shell server via SSH. Scott, can someone go pat the server gently and tell it to be a good little server?
by patty1 » Tue Jun 08, 2021 6:04 pm
I'm now getting a password prompt when I attempt an SSH connection, which is progress from the timeout I was experiencing earlier. But after I entered my password three times, the terminal window closed. I'm also getting a "server rejected the password" error on an SFTP connection attempt. (And no, I haven't changed my password recently; the same one I used 2-3 days ago should still work.)
by jwermont » Tue Jun 08, 2021 6:55 pm
Hi, I haven't been able to log into the shell server at all today, so if anyone from Sonic reads this question, could you find out what's going on with the server? I've been getting the same error message since about 4pm. The shell server can sometimes be unstable, but it's usually not down for this long.

Here's the brief session that failed when I tried to connect, about 15 minutes ago:
18:29:59.222 Started a new SSH2 session.
18:29:59.391 GSS key exchange algorithms ignored. Reason: Kerberos initialization failed. InitializeSecurityContext() failed: Windows error 0x8009030E: No credentials are available in the security package. This commonly occurs when the current Windows logon session uses a local Windows account instead of a domain account.
18:29:59.391 Connecting to SSH2 server
18:29:59.391 Connection established.
18:30:04.330 The SSH2 session has terminated with error. Reason: FlowSocketReader: Error receiving bytes. Windows error 10054: An existing connection was forcibly closed by the remote host.

I know the problem's not on my end, since user patty1 is having the same issue. If anyone knows what's happening, and when they think it will be back online, please post about it here. I'll check back periodically.

by amayfield » Tue Jun 08, 2021 6:59 pm
Thanks for the reports folks, sorry for the service interruption. We've reported this to our systems team so hopefully they can resolve it soon.
Andrew M.
Community & Escalations Supervisor
by mly » Tue Jun 08, 2021 7:18 pm

or scp ...
Password: Permission denied (publickey,keyboard-interactive).
by nbs » Tue Jun 08, 2021 11:55 pm
Me too. Reported to support@, but I also stumbled across this forum thread, so it sounds like someone's working to fix it, eh? :)
by nbs » Tue Jun 08, 2021 11:55 pm
Me too. Reported to support@, but I also stumbled across this forum thread, so it sounds like someone's working to fix it, eh? :)
by sls123 » Wed Jun 09, 2021 9:42 am
sls@mac 09:39> ssh

Same here. It's been almost 12 hours. Does the shell server have an SLA? I don't want to have to pay another provider to get a reliable shell server, but the reboots/outages seem to rather frequent.
by patty1 » Wed Jun 09, 2021 11:39 am
Everyone, try it again now. I was just able to make both SSH and SFTP connections.
by abacaxi » Mon Jun 21, 2021 10:20 am
Monday 21jun2021 10:20am: seems similar problem again, security system refusing passwords. Could the shell be in single user mode or something?
10 posts Page 1 of 1

Who is online

In total there are 8 users online :: 0 registered, 0 hidden and 8 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: No registered users and 8 guests