tellme.pl

Advanced feature discussion, beta programs and unsupported "Labs" features.
5 posts Page 1 of 1
by nhdesign » Fri Apr 02, 2021 6:46 am
I run this to update new mail to my putty window where I do mail with mutt.
At 06:05 it started sending me this error regarding /usr/local/bin/tellme.pl

couldn't open tty ? at /usr/local/bin/tellme.pl line 31, <> line 4.
by nhdesign » Fri Apr 02, 2021 7:26 am
For work related reasons I rebooted my computer. Now logging in to Sonic I get

login as: nhdesign
Using keyboard-interactive authentication.
Password:
Server refused to allocate pty
Warning: no access to tty (Bad file descriptor).
Thus no job control in this shell.
stty: standard input: Inappropriate ioctl for deve
s
s
s
by scott » Fri Apr 02, 2021 9:07 am
nhdesign wrote:
For work related reasons I rebooted my computer. Now logging in to Sonic I get

login as: nhdesign
Using keyboard-interactive authentication.
Password:
Server refused to allocate pty
Warning: no access to tty (Bad file descriptor).
Thus no job control in this shell.
stty: standard input: Inappropriate ioctl for deve
s
s
s

Yep, we had a problem this morning. See shell motd.adjunct for gory details, but basically I tried to add a proper /dev directory into the /var/empty/sshd privilege separation chroot, and the system was not happy about that. Sorry about that.

On a good note, I pulled a classic all-nighter and got a lot done.
by nhdesign » Fri Apr 02, 2021 9:17 am
Sonic Rocks!
by scott » Fri Apr 02, 2021 10:23 am
nhdesign wrote:
Sonic Rocks!

8-)
5 posts Page 1 of 1

Who is online

In total there are 7 users online :: 1 registered, 0 hidden and 6 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: Google [Bot] and 6 guests
 
 

cron