Pace 5286AC Modem - poor wifi, no passthrough and bugged firmware

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
14 posts Page 2 of 2
by rl0wen68 » Sat Jun 08, 2019 9:54 am
Given the information regarding the problem with DMZ+ mode on my AT&T Gateway, I decided to reconfigure my home network. Without going into too much detail, I reset the Gateway to remove DMZ + (standard configuration) and put my two WiFi base stations into bridge mode in a WiFi roaming configuration, moving the router responsibilities back onto the Gateway. This involved a variety of tasks through the admin pages of the devices and associated resets to bring up the network under the new configuration, as well as some minor changes to my physical cable connections.

Testing the internet speed from my computer (connected via a switch and associated Cat6 cables) now gives download speeds of 78 Mbps and 65 Mbps with two different test services. Note that these are both above the 50 Mbps limit of the Gateway when using the prior setup with my primary WiFi router DMZ + enabled. My service speed is advertised as 75 Mbps.

So this solution solves the speed limiting problem with using DMZ+ mode and allows me to utilize a much better WiFi roaming network than could be achieved with the WiFi in the Gateway.
by chirano » Sat Jun 08, 2019 11:13 am
It seems AT&T is rolling out a new version of the firmware, 11.2.1.531810, and this version reportedly has fixed the DMZ+ problem.
by ftffttn » Mon Jun 17, 2019 10:52 pm
@dct, please see my corresponding post at viewtopic.php?f=10&t=8449

There's apparently a huge thread on AT&T's forums about the issues with the 5286AC: https://forums.att.com/t5/AT-T-Fiber-Eq ... -p/5700776

I even wrote an email to Dane directly as a result of my experiences, and while he provided a very polite reply, I'm beginning to understand that this isn't something Sonic has the ability to resolve. For those of us that aren't slated to receive Fiber any time soon, it is a bummer.

Sonic is great but AT&T and this AT&T hardware is not :(
by ZMjolvalley » Wed Jun 26, 2019 11:18 am
FWIW: We completed an AT&T-based Sonic fiber installation yesterday (after what seems to be an all-too-common series of no-shows by AT&T). They provided a BGW210-700 router rather than the Pace 5286AC, so one may suggest that the remedy is to insist on replacing the hardware.
14 posts Page 2 of 2

Who is online

In total there are 6 users online :: 0 registered, 0 hidden and 6 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 6 guests