IPv6/6rd issues with Cloudflare

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
6 posts Page 1 of 1
by rawcolors » Mon Feb 04, 2019 11:24 pm
I am experiencing problems accessing websites using Cloudflare. The websites are either slow loading or never load. I have already changed DNS servers, but the problem still existed. I can access the websites through IPv4 without any issues when I disable IPv6/6rd on my router or use a third party VPN.
by tomoc » Tue Feb 05, 2019 8:55 am
Hello,

A couple examples of websites that aren't working well would be a very helpful start.
-Tomoc
Sonic NOC
by rawcolors » Tue Feb 05, 2019 6:27 pm
cloudflare.com - will not load
vultr.com - will not load
medium.com - graphics/images loads slow
patreon.com - graphics/images loads slow
23andme.com - graphics/images loads slow
by 6rd_problem » Tue Feb 05, 2019 7:27 pm
I'm seeing this issue too. resetera.com is another example of a site that's not working with IPv6. I'm not sure if it's the site itself or some CDN they use. It's been like this since Sunday.

Current workaround is to just disable IPv6.
by tomoc » Wed Feb 06, 2019 1:33 pm
This may be related to a MTU misconfiguration on one of our 6RD endpoints. Please let me know whether this issue is resolved or not. If not, please provide a traceroute to at least one destination.
-Tomoc
Sonic NOC
by rawcolors » Wed Feb 06, 2019 3:20 pm
The problem appears to be fixed. Thanks!
6 posts Page 1 of 1

Who is online

In total there are 5 users online :: 0 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 5 guests