Trying (and failing) to put Pace modem/router into bridge mode

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
4 posts Page 1 of 1
by wythes » Sat Jan 26, 2019 11:17 pm
I'm trying to configure my Pace 5268AC as a modem-only device and use my own Linksys for routing within my home LAN. I'm doing this because the Pace router is painfully slow.

The process should be simple. From the Pace modem configuration page, I click on Broadband > Link Configuration and scroll to the bottom. I uncheck the Routing box, then hit Save. The change is successful and all the Broadband IP Network options are no longer available (which is what I would expect). I then do a hard re-boot of the modem.

I then configure my Linksys modem with all my static IP address info (IP address, subnet, gateway, DNS1, DNS2). The Pace modem is plugged into the Internet RJ-45 jack in the back of my Linksys. However after doing all of this, I don't get an internet connection.

I've talked to Sonic support multiple times about this issue. They've been patient, but I'm not getting anywhere. It's also worth mentioning that this problem began when I upgraded my Sonic service, which required using the Pace modem. Since using the Pace modem, I have not been able to successfully put it in bridge mode AND get my Linksys (and other devices) connected to the internet. Help!
by js9erfan » Wed Jan 30, 2019 7:10 pm
You should be able to accomplish this (or at least the closest thing to 'bridge' mode) by going to the Pace > Firewall menu and putting your Linksys in the Pace's DMZplus mode. You can also disable the Pace's other firewall functions as needed. I did this for my pfSense box which is then assigned the WAN IP via DHCP instead of the modem (I have a FTTN/ATT Pace 5268AC as well):

Code: Select all

Device:  pfSense
Device status:  DMZ device
Firewall:  Disabled
Address assigment:  Public (select WAN IP mapping)
WAN IP mapping:  Router WAN IP address (default)
Cascaded router:  No

Its also a good idea to put the Pace in a different LAN subnet than your Linksys router should you choose to access the modem again in the future.
by george.belle » Sun Feb 10, 2019 3:28 pm
What you've described works on my Pace 5168N - uncheck the "Routing" box, save it, and it switches to bridge mode. I don't bother with a reboot of the modem after that - it seems to take effect pretty much right away.
I do seem to have an issue that every 4 - 8 weeks - it forgets this setting and reverts to routing. It's annoying when I'm traveling and suddenly lose access to my home LAN. It's happened 3, maybe 4 times now. Attaching to the modem and re-disabling routing fixes it each time.

Wish I had an answer for you, but I can just tell you that it does work (for a while) on a 5168N.
by smtpman » Sun Feb 10, 2019 8:04 pm
Another option is to just double NAT your Linksys behind the Pace. Then apply whatever port forwarding rules you need to the Linksys, and from the Linksys to whatever hosts you have behind the Linksys.

SMTP => [PACE] =FWD_PORT_25=> [LINKSYS] =FWD_PORT_25=> MailHost

Having a mail-server or web-server behind the Pace works just fine with this method. You've got your Linksys or whatever as a firewall to keep your network away from the Pace, and the Pace has the ATT firewall stuff that makes them happy.
4 posts Page 1 of 1

Who is online

In total there are 6 users online :: 0 registered, 0 hidden and 6 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 6 guests