Page 2 of 2

Re: Edgerouter X Configuration with Fiber

Posted: Wed Sep 19, 2018 6:42 pm
by brianbrifri
Some more images captured from my Sonic RG
Looks like I could be on a vlan?

Re: Edgerouter X Configuration with Fiber

Posted: Wed Sep 19, 2018 6:51 pm
by timyu94
That's weird. I'd pop Sonic tech support a call. Maybe they need to manually release the connection to the Smart RG. It should just be plug and play for any devices connected after it.

Re: Edgerouter X Configuration with Fiber

Posted: Wed Sep 19, 2018 6:58 pm
by brianbrifri
Ok will do. Thanks for your help

Re: Edgerouter X Configuration with Fiber

Posted: Fri Sep 21, 2018 12:15 pm
by brianbrifri
So an update:
Talked to Sonic Support. The DHCP pool for devices off the ONT was full. They cleared it. However, ubiquiti router still won't resolve an internet connection. The Sonic RG still can get internet. I also hooked up a Tp Link wireless router and it is able to get internet. Still baffled as to why the ER-X won't

Re: Edgerouter X Configuration with Fiber

Posted: Fri Sep 21, 2018 4:06 pm
by timyu94
brianbrifri wrote:
So an update:
Talked to Sonic Support. The DHCP pool for devices off the ONT was full. They cleared it. However, ubiquiti router still won't resolve an internet connection. The Sonic RG still can get internet. I also hooked up a Tp Link wireless router and it is able to get internet. Still baffled as to why the ER-X won't


Definitely weird. Might be a case where the Ubiquiti folks need to see what's up. Maybe you found a very rare bug or something of that like!

Here: https://community.ubnt.com/t5/EdgeRouter/bd-p/EdgeMAX

Re: Edgerouter X Configuration with Fiber

Posted: Wed Sep 26, 2018 9:24 am
by msandrof
I tried an ER-X with my fiber connection a number of weeks back. Two conclusions I reached. First, the Edgerouter UI is not all that easy to use and it's easy to misconfigure. I had to do multiple resets before I got it right. Second, the ER-X can't handle gigabit speeds. You'll find a lot of noise on the ubiquiti forums about it and my experience matched what I read. I switched to the Unifi Security Gateway and multiple Unifi APs. So much better.

Re: Edgerouter X Configuration with Fiber

Posted: Wed Sep 26, 2018 9:12 pm
by mjuster458
I have a similar setup to you ONT -> Edgerouter X -> AP and it works fine. I am on firmware 1.10.5 (not the latest). If you're not using QOS you can enable Hardware NAT to get gigabit download speeds. However I believe it is true that you can't get concurrent gigabit download and uploads with this device.