Strange Gigabit Availability in Mission Terrace

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
16 posts Page 1 of 2
by rforrest » Sun Aug 26, 2018 7:37 am
Hi,

For a long time, I've been waiting for gigabit to come to my home on Badger Street in the Excelsior and I frequently check the Gigabit availability tool. I've been excited that it showed "October 2018" for about a year now.

Suddenly... It's gone. I only show DSL availability. Fiber availability only shows west of Cayuga and Tingley (Theresa, Cotter and Capistrano all show availability).

I assumed there would be a full build out starting from the Central Office August excavation under Alemany from Onondaga North East.

I sure hope this is a glitch, I've been waiting for gigabit and suffering with DSL for a long time.
by Ney Fusion2X Cust » Sun Aug 26, 2018 11:19 pm
Yep, similar thing happened here on Ney Street. AT&T ran around like crazy a few weeks ago stringing fiber. I've speculated that when they saw the Sonic activity out of the local C.O. they raced to load up the poles to box out Sonic wherever possible here in the Excelsior. Now they will hold us hostage as Dale tries to negotiate a re-sale arrangement. The pole at Mission & Ney leading to AT&T's underground conduit had a loop of fiber hanging so low I was able to get my hands on it to confirm it was indeed a dual digital fiber cable. The pole across from our house has a lovely and alluring loop of fiber hanging at the top, but also a forbidding pink ribbon indicating it is now overloaded. This is pole number 812970 if anyone from GIS is listening in.
by rforrest » Mon Aug 27, 2018 1:55 pm
So, apparently there is a pole issue near Cayuga and Tingley that prevents fiber from going East of that point. As to which pole it is... I was told that's AT&T/PGE proprietary info. I don't know if the mystery pole is unprotected, overloaded, or what.

Has anyone dealt with this? I'm willing to annoy AT&T/PGE and complain to the PUC, but I need a bit more specific information to go down that path.

Anyone, please help!
by dane » Mon Aug 27, 2018 3:58 pm
rforrest wrote:
So, apparently there is a pole issue near Cayuga and Tingley that prevents fiber from going East of that point. As to which pole it is... I was told that's AT&T/PGE proprietary info. I don't know if the mystery pole is unprotected, overloaded, or what.

Has anyone dealt with this? I'm willing to annoy AT&T/PGE and complain to the PUC, but I need a bit more specific information to go down that path.

Anyone, please help!


It's this pole: https://goo.gl/maps/FabKce1RL2u

The pole requires reinforcement at the base, as it has been tested and found to be weak there. Until PG&E completes that reinforcement, we cannot proceed East from that point.
Dane Jasper
CEO
Sonic
by w80 » Mon Aug 27, 2018 6:37 pm
Same issue on Russia Ave? My address showed fiber available in August, but since the 1st, it's gone back to nothing DSL only.
by rforrest » Tue Aug 28, 2018 9:52 pm
It’s been recently reinforced! I know you don’t get updates, so I went to visit and took some photos. Note it differs from the pole image in google maps that was taken in late 2017. Does this mean you can update your build plans? Please

https://www.dropbox.com/s/38t14zvakr2td ... .jpeg?dl=0
https://www.dropbox.com/s/2rz1xjy3hd8iy ... .jpeg?dl=0
by dane » Tue Aug 28, 2018 10:18 pm
rforrest wrote:
It’s been recently reinforced! I know you don’t get updates, so I went to visit and took some photos. Note it differs from the pole image in google maps that was taken in late 2017. Does this mean you can update your build plans? Please

https://www.dropbox.com/s/38t14zvakr2td ... .jpeg?dl=0
https://www.dropbox.com/s/2rz1xjy3hd8iy ... .jpeg?dl=0


I'll let engineering know now!
Dane Jasper
CEO
Sonic
by rforrest » Thu Aug 30, 2018 7:10 pm
This is wonderful, thank you so much. What an incredible company!
by rforrest » Tue Sep 11, 2018 9:02 am
Hi,

Is there any update on this? Availability tool still says no gigabit.
It's been a few weeks, and I don't want to miss the initial build out if those plans are in progress.


Also, unsolicited advice... Sonic may want to send folks to visually inspect poles needing reinforcement that prevent service to parts of Mission Terrace and the Excelsior, many poles have been reinforced recently.
by dane » Tue Sep 11, 2018 10:27 am
rforrest wrote:
Hi,

Is there any update on this? Availability tool still says no gigabit.
It's been a few weeks, and I don't want to miss the initial build out if those plans are in progress.


Also, unsolicited advice... Sonic may want to send folks to visually inspect poles needing reinforcement that prevent service to parts of Mission Terrace and the Excelsior, many poles have been reinforced recently.


We do visually survey all poles, including those marked as bad, because the records often are not up to date.

The reinforced poles are now in our work queue, but you're not likely to see actual deployment for 9-18 months. It's a long, long process. This is why it's so frustrating that we cannot simply reinforce poles ourselves as part of make-ready. Re-deploying in the future is a huge task.
Dane Jasper
CEO
Sonic
16 posts Page 1 of 2

Who is online

In total there are 9 users online :: 1 registered, 0 hidden and 8 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: Google Feedfetcher and 8 guests