Bridging help needed!

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
17 posts Page 1 of 2
by lynnweber » Wed Aug 15, 2018 1:10 pm
I have Fusion X2 service with a Sonic-supplied Pace 5268ac modem/router. For the past several months I have been unable to get bridging to work and am looking for some guidance on what I might be doing incorrectly.

Things I have tried:

1) Starting configuration with static IP or dynamic IP, router connected to 5268 LAN port works as expected

2) Network dynamic IP, set 5268 to bridge mode, router to DHCP. Result is no internet connectivity.

3) Try a different router, same result.

4) Try connecting computer directly to 5268 with network set to DHCP, same result.

5) Repeat above with static IP. Enter IP, gateway and DHCP server info manually in router or computer networking settings.

Sonic support tells me that they can see the 5268 is in bridge mode but there is no sign of the downstream equipment. I have used the same wiring interconnects for all the above variations so I believe it is sound. Both routers have a history of working perfectly with a Comcast cable modem in a different location and similarly the computer has been trouble free for connectivity in all cases, including when used with the Pace 5268 as a router.

I am out of ideas, so any helpful tips that will allow me to use my own router directly (for a multitude of my own reasons) would be greatly appreciated.
by liamo » Thu Aug 16, 2018 1:01 pm
It seems like you are doing the correct steps when bridging the equipment but the router is not working smoothly from the steps you have tried.

If you have not done so already I would suggest to factory reset the modem then put the 5268 into bridge mode then configure your router to static IP that has been assigned to your account. After you have configured the static IP to your router powercycle both the 5268 and the router.
Liam O.
Sonic Community & Escalations Specialist
by lynnweber » Thu Aug 16, 2018 3:56 pm
Thanks Liam for looking at this. I have tried every permutation that I can think of for re-booting the router(s) and the modem, including factory resets of each. The behavior never changes. It seems like the Sonic network cannot see past the bridged modem to whatever is connected downstream.

It is my understanding that this is NOT expected behavior!

by liamo » Thu Aug 16, 2018 7:55 pm
As you stated before that you used another router with no luck it might be the 5268 having the issue. Feel free to DM me on here and we can troubleshoot further with the account.

If the answer is found after working with Lynn on this I'll update this post with the results for people who may have the same issue.
Liam O.
Sonic Community & Escalations Specialist
by chandos » Fri Aug 24, 2018 7:36 am
Instead of bridging as instructed, try connecting your second router to just 1 lan jack in 5268 and setting 5268 to feed through that jack only.

Worked foe me.

by apeschel » Thu Sep 13, 2018 9:38 am
I'm having the same problem -- was there any resolution to this that used the bridged mode?
by apeschel » Thu Sep 13, 2018 9:44 am
To clarify, my setup is slightly different:

I am trying to upgrade from ADSL to VDSL with a static IP.

With ADSL, I had a LEDE router behind a Pace 4111N modem set up in bridged mode, and everything works as expected.

I received a Pace 5268AC modem for the VDSL upgrade, and it works fine when it is in its default routing mode. However, I would prefer to use my existing LEDE router and am trying to put this new modem into its bridged mode.

I tried using the existing, working router configuration and just configuring the bridge mode on the Pace 5268AC modem, but the modem just doesn't seem to work as a bridge.

I've tried rebooting the modem and the router, factory resetting the modem, and nothing works. I tried switching back to the 4111N modem, and the bridge was immediately functional.

I then compared the configuration between the 4111N and the 5268AC, and they appear to be identical.

I highly suspect that the 5268AC, at least on the one I have, does not have a working bridge mode.

Is there anyone that can confirm they have gotten the bridge mode to work on the Pace 5628AC modem?
by apeschel » Thu Sep 13, 2018 11:53 am
Does not work:

System Information
Manufacturer: Pace Plc
Model: 5268AC
Serial Number: 16161N060808
Hardware Version: 260-2173300
Software Version:


System Information
Manufacturer: Pace Plc
Model: 4111N-030
Serial Number: 46141I000319
Hardware Version: 2701-000816-003
Software Version:
by liamo » Thu Sep 13, 2018 12:54 pm
Currently we are trying a replacement to see if this fixes the issue we ran through all other steps that could impact the bridge.

It has not been reported as working or not at this time so I have not been able to update the post.
Liam O.
Sonic Community & Escalations Specialist
by liamo » Thu Sep 13, 2018 1:00 pm
It can very well be your modem as well. I have seen mostly all 5268 be able to bridge no problem, but I have also seen a handful of them not be able to in the past.

You can also DM me your information and we can look into the situation to get this resolved.
Liam O.
Sonic Community & Escalations Specialist
17 posts Page 1 of 2

Who is online

In total there are 10 users online :: 0 registered, 0 hidden and 10 guests (based on users active over the past 5 minutes)
Most users ever online was 700 on Thu Jun 18, 2020 12:00 pm

Users browsing this forum: No registered users and 10 guests