Gigabit Berkeley

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
622 posts Page 60 of 63
by dane » Wed Sep 18, 2019 4:04 pm
Are you in an apartment or a house?
Dane Jasper
CEO
Sonic
by bspath » Wed Sep 18, 2019 10:38 pm
So, after over a year of waiting, I finally got my upgrade email. Go through the update steps, and click on the appointment link...mid-Nov? :shock: I also got a disconnect email saying an order to disconnect my current service will be processed within 30 days...:roll:
by WestBerkeleyPlz » Thu Sep 19, 2019 9:50 am
dane wrote:
Are you in an apartment or a house?


I guess apartment. The building is actually a series of ground-floor units, but indeed under one roof.

Any idea how long before we'd be ready to install? I'm eager to transfer payments to Sonic from your competitor (Comca$t).
by igorru » Thu Sep 19, 2019 9:53 am
Keep checking the "Click here to reschedule" link that you got in your appointment confirmation email. If someone cancels their appointment it'll show up as available in the system and you can reschedule for that time. Also, Sonic often adds blocks of new appointment times. So keep checking it daily.

When I first scheduled my appointment it was a month and a half in advance. I got lucky to eventually reschedule it to just 3 weeks after the upgrade email.

bspath wrote:
So, after over a year of waiting, I finally got my upgrade email. Go through the update steps, and click on the appointment link...mid-Nov? :shock: I also got a disconnect email saying an order to disconnect my current service will be processed within 30 days...:roll:
by racker » Fri Sep 20, 2019 9:01 am
I remember thinking last year, getting Sonic would be a nice Christmas present...
by stuartstlocal » Fri Sep 20, 2019 1:01 pm
Install and activation on Wednesday of this week over on Stuart St. It's glorious and well worth the wait.
by chris.w » Sat Sep 21, 2019 1:20 pm
At last! I got my fiber upgrade on Wednesday! Suddenly, my download/upload speeds have gone from ~10/1 Mb/s to an un-optimized ~350/350 Mb/s (over my existing wireless router, to my less-than-state-of-the-art devices), with the promise of further improvement when I upgrade my hardware.

A big shout-out to Robert Cummings, the installation technician, who went above and beyond—also below and beneath—to perform a non-standard and somewhat challenging installation. He routed the fiber cable from its entry point, below the first floor in the southwest corner of the house, through the sub-floor crawl space to the northeast corner, then fished it up through a corrugated plastic conduit to the outlet box on the second floor. Making it happen took extra time and effort (especially the fishing expedition), but he did it efficiently, without hesitation or complaint. It was a pleasure to watch a pro at work.

And amazingly, the job apparently fell within the standard scope of work for a Sonic fiber install. I’d have willingly paid extra, but the subject never even came up. So a shout-out to Sonic, as well, for their customer-friendly policies.
by chris.w » Sat Sep 21, 2019 11:39 pm
chris.w wrote:
At last! I got my fiber upgrade on Wednesday! Suddenly, my download/upload speeds have gone from ~10/1 Mb/s to an un-optimized ~350/350 Mb/s...
A follow-up to my upgrade post: Late Thursday night, Internet and landline service went down. Service was still down on Friday morning, so I called Sonic customer service at 8AM. The person who answered said they’d send someone to check it out, but the Sonic installers and field technicians working in the Berkeley area were totally slammed, what with all the installs taking place, so there weren’t any available slots until Saturday afternoon. However, after some discussion, he managed to squeeze in a service call for Friday morning, between 10AM and 2PM.

Jason Hopwood, a Sonic field service technician, arrived at ~10:30 and quickly diagnosed the problem as a defective connector in the transition box. He replaced the connector, checked the signal, buttoned things back up, and had me back on the air in under an hour. Since then, service has been solid.

Compare this with AT&T. I’m thinking that if it had been AT&T, rather than Sonic, I’d still be waiting on hold.

Chris
by lefish » Sat Sep 28, 2019 10:10 am
@chris.w Congratulations! Glad you're finally up and running. It's been a long time coming.
by chris.w » Sat Sep 28, 2019 8:57 pm
lefish wrote:
@chris.w Congratulations! Glad you're finally up and running. It's been a long time coming.
But the wait was worth it. A couple of days ago when I uploaded around 100 photos to DropBox, the whole transaction took <5 seconds. It was amazing, especially after years of 10/1 DSL.

How is your service working out? BTW, sorry for taking so long to respond to your PM. I don’t usually log on unless I’m posting, and I’d been quiet for a bit, so I hadn’t realized it was there.
622 posts Page 60 of 63

Who is online

In total there are 9 users online :: 1 registered, 0 hidden and 8 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: Bing [Bot] and 8 guests