Port forwarding on ZTE ZXV10W300

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
4 posts Page 1 of 1
by agb007 » Wed Jun 20, 2012 11:30 am
Three questions for Dane.
1. Can I forward say incoming TCP on port 80 to port 5900 on LAN IP 192.168.1.2 with this ZTE router?
The current ZTE WEB GUI only allows me to do ext.IP:80 -> lanIP:80.
2. There are several web sites showing how to do this, but the ZTE web GUI completely different. Is there a way to update the firmware on this router to a newer version and which one would you recommend?
3. If the answers to the first 2 is no, can I get another router from sonic.net which allows me to do the normal port forwarding.
by dane » Wed Jun 20, 2012 7:54 pm
I don't know how this is set up in the ZTE.

We have a new router to be available soon, next few weeks, and switching to that would give you more capabilities. It's also Wi-Fi-N 2x2 MIMO, and IPv6 ready.
Dane Jasper
CEO
Sonic
by Guest » Thu Jun 21, 2012 4:41 am
Link to instructions that work for the firmware on the Sonic.net ZTE W300:
http://portforward.com/english/routers/ ... tguide.htm
by Guest » Thu Jun 21, 2012 10:11 am
Unfortunately the firmware on my ZTE is definitely not the same, because the Virtual Server setup forms do not have the start/end port fields for the LAN side.
4 posts Page 1 of 1

Who is online

In total there are 5 users online :: 0 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 5 guests