Experience with Motorola (Netopia) 2210-02 router?

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
7 posts Page 1 of 1
by stefanl » Thu Jun 16, 2011 10:02 pm
Hi everyone,

I have Fusion Broadband, and I use the Motorola (Netopia) 2210-02 router (Motorola bought Netopia a couple years ago). This router is running "Software Version: 7.7.4r1".

What has you experience been with this modem? Have you upgraded the firmware or performed any special tuning? I think I've seen an updated version of the firmware on the Motorola.com or Netopia.com website.

-= Stefan
Stefan Lasiewski, stefanco.com
by Guest » Fri Jun 17, 2011 4:23 pm
thats the same version and model i got from sonic for fusion.

works great. you might need to set it to bridge mode. sonic's friendly staff will be able to help if there's any issues.
by thulsa_doom » Fri Jun 17, 2011 4:48 pm
If you get an opportunity to upgrade to software version 7.8.4r4, I recommend you let it slide. 7.8.4r1 is the recommended firmware as of this writing.
John Fitzgerald
Sonic Technical Support
by stefanl » Sat Jun 18, 2011 8:55 am
@thulsa: Can you point me to the authoritative firmware link for this device? And is there a ChangeLog of recent changes?

It's hard to find accurate information for this device. Motorola/Netopia does a poor job at this.
Stefan Lasiewski, stefanco.com
by thulsa_doom » Sat Jun 18, 2011 3:09 pm
I don't have a changelog handy, but the firmware we're using is available at ftp://ftp.sonic.net/pub/firmware/nta774r1_res.bin
John Fitzgerald
Sonic Technical Support
by ddissett » Mon Jun 20, 2011 3:27 am
Hello All,

I would recommend caution when upgrading this modem past software version 7.7.4r1. I upgraded to 7.8.4r4 some time ago and was unable to find a functional configuration, eventually downgraded back to 7.7.4r1, and have had few problems since.

In summary, it seemed to me that bridge mode functionality is broken or inaccessible in 7.8.4r4. I used a command line configuration change documented on Motorola's support site to enable bridging in both versions. With 7.7.4r1, the box functioned as expected. The upgraded 2210-02 worked fine in NAT mode, but not when bridging. I tried multiple config variants. Reverting the software upgrade resolved the issue. At the time I found anecdotal evidence on the web about such a problem in the later version(s), but I didn't think to save any links.

Step cautiously.?
by user » Sat Feb 25, 2012 7:25 pm
There is 7.8.4r19 available for 2210-02-10NA
It may fix the bridging issues and adds IPOE wan option.
7 posts Page 1 of 1

Who is online

In total there are 11 users online :: 1 registered, 0 hidden and 10 guests (based on users active over the past 5 minutes)
Most users ever online was 487 on Tue May 05, 2020 2:07 pm

Users browsing this forum: Google [Bot] and 10 guests