Problems with OpenVPN

Internet access discussion, including Fusion, FTTN and Gigabit Fiber!
2 posts Page 1 of 1
by fnikolac » Tue Jan 16, 2018 9:05 pm
I've been using the Sonic OpenVPN client on and off for a couple of weeks now on my Windows 10 desktop machine. I'm using FusionX2, with the AT&T modem. Until now there have been no issues with OpenVPN.

But starting a few days ago, when I attempt to connect using the client, I get this error:

ovpntray.exe

ovpn.sonic.net disconnected
DNS lookup failed on host
u'ovpn.sonic.net':
<twisted.names.dns.Message
instance at 0x050D7760>

I've uninstalled the client and reinstalled from ovpn.sonic.net, but that didn't help; I get the same error. I then uninstalled again, searched for any files that include "openvpn" in the file name, and deleted those as well. I then restarted the computer, and reinstalled. Same error message.

Anyone have any ideas as to what's wrong?
by fnikolac » Sat Feb 10, 2018 1:57 pm
This seems to have been resolved with a reboot of the Arris modem/router.
2 posts Page 1 of 1

Who is online

In total there are 9 users online :: 2 registered, 0 hidden and 7 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: Bing [Bot], m.harmon and 7 guests