Using Orbi without the Pace router

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
13 posts Page 2 of 2
by Larns576 » Fri Jan 04, 2019 7:52 pm
Maybe try a different router. One user switched to an Ubiquiti Amplifi and was getting 400Mbps. Or the Eero that Sonic recommends. I have no experience with either though.
by joeyyung911 » Fri Jan 04, 2019 8:24 pm
tinadeb wrote:
@rodflohr and @dane

I have been hitting my head against the wall for weeks now with my new Sonic fiber installation, my Orbi, and abominably slow wifi speed (in the 100s both download and upload). Direct connections to Sonic are fine here, but who hardwire-connects a laptop or phone to the Internet?

(I am a networking novice.)

I know that Orbi worked beautifully here in my house with Comcast. Wifi speeds were good. I switched to Sonic for the enhanced speed and other benefits of being with Sonic.

Sonic referred me to Netgear for help with the Orbi. I spent more than 20 hours on the phone with Netgear, with no result. We reset, reconfigured, and tried all else that the support reps could think of, to no avail. The Orbi is in router mode, so should be fine without the Sonic router, and Orbi was fine without another router on Comcast.

(The Orbi cannot be split into two wifi channels, one for 5 GHz, one for 2.4 GHz. That would require a telnet configuration, which Mac High Sierra no longer supports.)

I am ready to purchase a newer Orbi in case the older one (RBR 50) is not compatible with Sonic fiber. Sonic cannot tell me if the RBR 50 is compatible with Sonic. If I don't get a new Orbi, I could purchase an Eero (would never want to rent per month, per Sonic's plan). Or I could go back to Comcast, which I really do not want to do.

Any new ideas? This slow-wifi issue is beyond my skills and patience. Perhaps there is something simple I am overlooking?



- What's the brand/make of the wireless on your laptop?
- What's the laptop speed of the connection to the Orbi? (Don't know if a Mac provides that info)
- Any other devices to test the WIFI?
- How is the Orbi connected to the fiber connection? (ONT --> ??? --> ???? --> etc.)
- As mentioned above, have you tried to replace the ethernet cable the Orbi is connected to?
" I did fix the speed problem by using the cable supplied with the Orbi to replace the cable originally supplied by the Sonic installer, so that the Orbi could properly negotiate the port speed."
by pockyken007 » Mon Jan 14, 2019 3:29 pm
This is the spec data for your model of Orbi - https://www.netgear.com/images/datasheet/orbi/RBR50.pdf

Try running orbi as a repeater behind the sonic router and see if that works .
13 posts Page 2 of 2

Who is online

In total there are 13 users online :: 0 registered, 1 hidden and 12 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 12 guests