Unable to access a website

Internet access discussion, including Fusion, FTTN and Gigabit Fiber!
8 posts Page 1 of 1
by rtrinh » Tue Apr 11, 2017 9:40 am
Currently away from the ONT (Fiber) to do a powercycle but noticed I could not visit www.storagereview.com on any computer last night and continuing this morning. I can access the website with VPN enabled and through mobile connection.
by dct » Tue Apr 11, 2017 5:41 pm
That's pretty strange - I can get to it just fine. Can you do a traceroute from the computer that is having issues to the website? This will tell us where the hold up is.

On Windows, open up a command prompt, and type in "tracert storagereview.com", and you can copy and paste your results (or send them to me in a PM). If you're on OSX, open up a terminal, and type in "traceroute storagereview.com", and again you can post them here, or send them to me in a PM, and we'll figure out whats going on!
Dan T.
Customer Experience Specialist
707-547-3400
@Sonic
by rtrinh » Tue Apr 11, 2017 7:41 pm
Hi dct, I managed to fix it just now but I will post the traceroute as it is pretty much the same output I was getting as I ran it last night.

Code: Select all

C:\Users\Robin>tracert storagereview.com

Tracing route to storagereview.com [209.212.254.169]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  READYSHARE [192.168.1.1]
  2     1 ms    <1 ms    <1 ms  lo0.bras1.snfcca14.sonic.net [50.0.79.96]
  3    22 ms    17 ms    21 ms  0.ae10.cr2.colaca01.sonic.net [142.254.59.149]
  4     *        *        *     Request timed out.
  5     2 ms     2 ms     2 ms  50.ae4.gw.pao1.sonic.net [142.254.58.158]
  6    10 ms     1 ms     2 ms  te0-0-0-15.ccr21.sjc04.atlas.cogentco.com [38.104.141.81]
  7     3 ms     3 ms     3 ms  be2016.ccr22.sfo01.atlas.cogentco.com [154.54.0.177]
  8    18 ms    18 ms    18 ms  be3110.ccr21.slc01.atlas.cogentco.com [154.54.44.142]
  9    29 ms    29 ms    29 ms  be3038.ccr22.den01.atlas.cogentco.com [154.54.42.98]
 10    40 ms    40 ms    40 ms  be3036.ccr22.mci01.atlas.cogentco.com [154.54.31.90]
 11    50 ms    50 ms    50 ms  be2433.ccr22.dfw01.atlas.cogentco.com [154.54.3.213]
 12    51 ms    50 ms    50 ms  be2693.ccr22.dfw03.atlas.cogentco.com [154.54.25.18]
 13    50 ms    50 ms    51 ms  te0-0-1-0.rcr11.dfw05.atlas.cogentco.com [154.54.1.62]
 14    51 ms    51 ms    51 ms  te0-0-2-0.nr11.b000326-3.dfw05.atlas.cogentco.com [154.24.1.146]
 15    65 ms    65 ms    65 ms  38.122.56.186
 16    65 ms    65 ms    65 ms  216.68.14.88
 17    65 ms    65 ms    65 ms  216.68.14.108
 18    65 ms    65 ms    65 ms  216.68.239.89
 19    65 ms    65 ms    65 ms  216.68.239.90
 20     *        *        *     Request timed out.
 21     *        *        *     Request timed out.
 22     *        *        *     Request timed out.
 23     *        *        *     Request timed out.
 24     *        *        *     Request timed out.
 25     *        *        *     Request timed out.
 26     *        *        *     Request timed out.
 27     *        *        *     Request timed out.
 28     *        *        *     Request timed out.
 29     *        *        *     Request timed out.
 30     *        *        *     Request timed out.

Trace complete.


Here's my timeline of what I did today.
- Earlier this afternoon the ONT was restarted. Same IP address of 198.27.x.x was reassigned. Website unreachable.
- Around 6:35PM I directly connected my laptop to the ONT and was assigned a new IP address 50.1.x.x. Website is reachable.
- Plugged back in the router and got reassigned the old 198.27.x.x. Website unreachable.
- Rebooted router and got reassigned the old 198.27.x.x. Website unreachable.
- 6:48PM Went into the Netgear router internet settings use my desktop MAC address to force a new IP address assignment. No IP address assigned.
- Unplugged the router to the ONT, restore router MAC address and plugged the router back to the ONT 20 minutes later at 7:08PM. No IP address assigned.
- Changed the MAC address to my laptop that was assigned the 50.1.x.x. on the router. IP address assigned to 50.1.x.x. Website is reachable and posting this reply.

Hopefully there's some useful information from this.
by rtrinh » Sat May 27, 2017 7:38 pm
Hey dct. Looks like I'm getting this issue again where I'm unable to reach storagereview.com after getting assigned with a new 198.27.x.x IP address while I was setting up Pi-Hole for my LAN. I can confirm that I can reach the website through Sonic's Open VPN on my desktop, phone and laptop.

Here's the tracert again.

Code: Select all

C:\Users\Robin>tracert storagereview.com

Tracing route to storagereview.com [209.212.254.169]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  READYSHARE [192.168.1.1]
  2     1 ms     1 ms    <1 ms  lo0.bras1.snfcca14.sonic.net [50.0.79.96]
  3   309 ms   269 ms   326 ms  0.ae10.cr2.colaca01.sonic.net [142.254.59.149]
  4     *        *        *     Request timed out.
  5     2 ms     2 ms     2 ms  50.ae4.gw.pao1.sonic.net [50.0.2.5]
  6     3 ms     3 ms     3 ms  te0-0-0-15.ccr21.sjc04.atlas.cogentco.com [38.104.141.81]
  7     4 ms     4 ms     3 ms  be2015.ccr21.sfo01.atlas.cogentco.com [154.54.7.173]
  8    19 ms    19 ms    19 ms  be3109.ccr21.slc01.atlas.cogentco.com [154.54.44.138]
  9    29 ms    30 ms    31 ms  be3037.ccr21.den01.atlas.cogentco.com [154.54.41.146]
 10    41 ms    42 ms    41 ms  be3035.ccr21.mci01.atlas.cogentco.com [154.54.5.90]
 11    50 ms    51 ms    51 ms  be2432.ccr31.dfw01.atlas.cogentco.com [154.54.3.133]
 12    51 ms    51 ms    50 ms  be2763.ccr41.dfw03.atlas.cogentco.com [154.54.28.74]
 13    50 ms    51 ms    51 ms  be3235.rcr21.dfw05.atlas.cogentco.com [154.54.7.178]
 14    51 ms    51 ms    51 ms  te0-0-2-1.nr11.b000326-3.dfw05.atlas.cogentco.com [154.24.1.150]
 15    66 ms    66 ms    66 ms  38.122.56.186
 16    66 ms    65 ms    66 ms  216.68.14.88
 17    66 ms    65 ms    66 ms  216.68.14.108
 18    66 ms    66 ms    65 ms  216.68.239.89
 19     *        *        *     Request timed out.
 20     *        *        *     Request timed out.
 21     *        *        *     Request timed out.
 22     *        *        *     Request timed out.
 23     *        *        *     Request timed out.
 24     *        *        *     Request timed out.
 25     *        *        *     Request timed out.
 26     *        *        *     Request timed out.
 27     *        *        *     Request timed out.
 28     *        *        *     Request timed out.
 29     *        *        *     Request timed out.
 30     *        *        *     Request timed out.

Trace complete.
by rtrinh » Wed Jul 19, 2017 2:49 pm
I don't want to do this but I'm bumping this thread up.

Maybe someone else who has the external IP address starting with 198.27.x.x can test if they can or cannot reach http://www.storagereview.com.
by pockyken007 » Wed Jul 19, 2017 6:31 pm
just tested on my fiber connection was able to connect on all devices ( Phone , Laptop , Desktop )
by rtrinh » Wed Jul 19, 2017 10:06 pm
pockyken007 wrote:
just tested on my fiber connection was able to connect on all devices ( Phone , Laptop , Desktop )


Was this with a 198.27.x.x IP?

*Edit*
Had some unknown connectivity issue so I rebooted my router.

While that was happening I took advantage and directly connected my laptop to the ONT. Picked up a new 198.27.x.x IP address and still cannot access the website. Definitely not on my end.
by rtrinh » Sat Aug 12, 2017 4:00 pm
Final post to this.

Emailed Sonic tech support to see if they see anything odd. Nada but they would keep looking. I replied back saying then it's probably storagereview's side.

I Made a post over on their forums and about a day later the site editor in chief checked with their ISP and saw that the 198.27.x.x IP range was blocked due to a past malicious activity. He was able to get the block removed removed, but if it happens again then there's nothing he can do.

http://forums.storagereview.com/index.p ... ent-295287

So the site is now accessiable with a 198.27.x.x. IP.
8 posts Page 1 of 1

Who is online

In total there are 6 users online :: 0 registered, 0 hidden and 6 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 6 guests