Mac Users -- OpenVPN client?

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
5 posts Page 1 of 1
by User » Thu Jan 19, 2017 5:38 pm
Quick question for Mac users -- which OpenVPN client to go with?

The in-house OpenVPN Mac client that Sonic distributes doesn't seem to be the most recent version, and unlike other platforms, OVPN don't distribute it over the web. Not sure what or why the situation is the way it is.

The popular alternative seems to be TunnelBlick, which is open source and seems to receive regular updates, so it has at least that going for it.

I've tried both on a scratch boot drive, and while both seem to work, neither can make such a simple thing such as the duration timer display properly on my 10.11 setup, which is mildly annoying, and doesn't inspire confidence.
by ankh » Thu Jan 19, 2017 8:16 pm
I've been using Tunnelblick, with OSX 10.11.6, having been warned off 10.12 ... pn+support
(apparently this change with 10.12 doesn't cause problems for OpenVPN)

I see "server not found" and "secure connection failed" popup messages quite often recently.

The speed test tools show brief, deep drops in rate down to under 500mbps
-- that's been a puzzling result from

Also sporadically seeing:

The connection to was interrupted while the page was loading.

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem.

and when I tried to test SSL, fails to connect:

Server not found
Firefox can’t find the server at

So who should know about that?
by Guest » Fri Jan 20, 2017 1:23 pm
by ankh » Fri Dec 01, 2017 8:49 am
Well, the problems are back, apparently associated with using the VPN because when I disconnect from TunnelBlick, problems go away. The Fusion profile looks rock solid even when I'm getting these error messages.

Symptoms, in current Firefox on Mac:
Hmm. We're having trouble finding that site.
We can't connect to the server at
Hmm. We're having trouble finding that site.
We can't connect to the server at
The server returned the error: The connection to the server "" on port 993 timed out

And so on, and on. When I reconnect TunnelBlick after a few minutes, no problems.
by ankh » Fri Oct 12, 2018 1:15 pm
Following up -- downloading the most recent OpenVPN application and a fresh copy of the Sonic profile solved the problem. I'm no longer using Fusion, got fiber connectionnow.
5 posts Page 1 of 1

Who is online

In total there are 10 users online :: 1 registered, 0 hidden and 9 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: Bing [Bot] and 9 guests