Disable Wireless Pace 4111N-030

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
5 posts Page 1 of 1
by djsabor » Thu Jan 05, 2017 4:51 pm
Hello -

Using a Pace 4111N-030. Info and setup to follow:

Model: 4111N-030
Hardware Version: 2701-000816-003
Software Version: 9.5.1.53.2

connected via ethernet to:

Apple Airport Extreme (with backup disk connected via USB)

Goal: turn off wireless on Pace modem/router; reroute internet traffic via ethernet only to the Airport Extreme. Use Airport Extreme for wireless connectivity.

Steps:

Typically I would turn the wireless on to bridge mode, but Sonic tech support pages recommended using LAN subports (https://wiki.sonic.net/wiki/Pace_4111N#Bridge_mode). I turned on LAN subports (Broadband > Link Configuration) and configured ethernet port 1 to map to Primary connection. I hit "save" and am launched to a gateway interface login page.

I then go to the Home tab, click the Wireless icon and attempt to disable wireless routing by deselecting "Default: Enabled" and scroll down to the first instance of a "save" button on the page. Same thing happens: I'm launched out to the gateway interface login asking for a password.

In neither case does the modem seem to restart and accept the new settings.

How do I get these settings to take, and stick?

Thank you.
by amayfield » Thu Jan 05, 2017 5:09 pm
Hello! When you attempt to make a configuration change on the PACE 4111n, it requires you input the Default System Password which is printed on the device itself. I was able to remotely make the changes for you (disabled WiFi and enabled LAN Subport for Ethernet Port 1).

Though with the setup you've described it probably would be just as well you bridging the PACE 4111n. If you'd like to do that and need assistance please let me know.
Andrew M.
Community & Escalations Lead
Sonic
by rajbot » Mon Mar 19, 2018 10:52 am
For those having the same trouble where Wireless radio would not seem to disable (as I was), the fix is this:

There are TWO save buttons on the page. You want to click the first one (the one nearest the checkbox for "Enable Wireless Interface"). The second seems associated with some other wireless setting.
by djsabor » Sat Jan 05, 2019 6:39 am
Two years to the day and I’m back to report that I consistently experience extremely slow and poor connectivity. I initially connected the AirPort Extreme as the wireless router, with the Pace only acting as modem, to try to correct the problem of extremely slow down and up speeds, but whether or not I’m connected via the Pace/Sonic network or via that served by the AirPort, my service is frequently bordering on the unusable (writing this from my phone on my cellular network after turning off WiFi temporarily on the phone in order to do so).

The network frequently becomes taxed even by one device only doing television streaming, or when multiple parties connect to even low-traffic websites at once, for example. It’s noticeable enough that many guests have remarked and asked me what’s going on with my internet service.

So what’s the next step here and what can be tried? I’m really at my wit’s end and while this service is everything I want (unbundled Internet not from a cable company and at a relatively low price) none of that does me much good when the speed and reliability problems are constant.

Thanks.
by djsabor » Sat Jan 05, 2019 6:46 am
Another data point: the speed tests I just did gave me 8.8 Mbps down/0.9 Mbps up.

Via my cell service I’m getting about 70 Mbps down and 9.5 Mbps up.

So I’d say something is wrong here. :/
5 posts Page 1 of 1

Who is online

In total there are 22 users online :: 3 registered, 0 hidden and 19 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: apl, Bing [Bot], Google [Bot] and 19 guests