**UPDATE**Re: New customer - completely satisfied

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
20 posts Page 1 of 2
by Barry » Wed Feb 01, 2012 8:32 pm
Just hooked up the ADSL fusion service and the speed is terrible. I am 3,993 wire feet from the local serving office. Using Sonic.net's own speed test, I have a download speed of .44mbps, yet with my comcast connected I get a download speed of 28.8mbps. Now, I don't expect to get 28.8 with Sonic, but even 10mbps would be acceptable.

Anybody else experience something like this? Is there any way to increase the speed?

I have half a mind to bundle the whole thing up and return it!
by dane » Wed Feb 01, 2012 8:39 pm
Yes, clearly that's not right. Have you phoned support? 611 from the Fusion line, or 707-547-3400.
Dane Jasper
CEO
Sonic
by gp1628 » Thu Feb 02, 2012 6:29 am
Wow thats not right.

But then again, so far Sonic has only had it turned on. I would definitely let them know that something needs some hands-on examination before I dump Sonic. For my line AT&T had to completely replace some line just outside my property.

Seriously that could have happened with any company. Its how Sonic handles it NOW that best shows the reason we are all here.

Gandalf Parker
by kenlui » Fri Feb 03, 2012 12:38 am
Barry wrote:
I am 3,993 wire feet from the local serving office. Using Sonic.net's own speed test, I have a download speed of .44mbps
You should work with support to determine if it's the outside wires, inside wires, modem that are at fault. My parents are around 11K feet from the CO and they get 3.2 Mbps.
by Guest » Fri Feb 03, 2012 9:06 pm
Sonic is not known for sending technical service when needed
If you have alternatives use it.
They have even said this to users.
sorry to post anononynously but I am still trying to get real help
by dane » Fri Feb 03, 2012 11:45 pm
Do just call and ask - we are here to help. Nice local folks, and we have 12 field techs in the Bay Area most days.
Dane Jasper
CEO
Sonic
by gp1628 » Sat Feb 04, 2012 5:24 am
Guest wrote:
Sonic is not known for sending technical service when needed
If you have alternatives use it.
They have even said this to users.
sorry to post anononynously but I am still trying to get real help

Really? I thought that was just with computer problems. Not line problems.
by Barry » Sat Feb 04, 2012 8:57 pm
**UPDATE**

After about 30 minutes on the phone with an extremely helpful tech support employee at Sonic.net, my internet speed is about where I'd expect it to be. Throughout the day, I've been around 8-14mbps. Turns out the problem was a cheap telephone that was slowing me way down.

Canceled Comcast and am happy to support a local company!
by dane » Sat Feb 04, 2012 9:43 pm
Awesome, glad you had a good outcome!

Edit the subject line if you want to reflect the change. ;)
Dane Jasper
CEO
Sonic
by kenlui » Sat Feb 04, 2012 11:50 pm
Barry wrote:
Turns out the problem was a cheap telephone that was slowing me way down.
Would appreciate it if you could share the brand and model of that phone.
20 posts Page 1 of 2

Who is online

In total there are 6 users online :: 1 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: Bing [Bot] and 5 guests