Weird bridging problem between 2.4ghz and 5ghz networks on PACE

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
3 posts Page 1 of 1
by robfromca » Wed Dec 01, 2021 10:47 am

There are way too many 2.4ghz networks in my apartment complex, so the 2.4ghz performance is pretty terrible even in a small apartment. To avoid problems with some devices, I've separate the SSIDs into two separate networks so I can be sure what's on what.

Just this morning I lost access to the printer (on the 2.4ghz), but only from the 5ghz network. This has happened before and eventually after much fiddling got it back for a while, but now it's busted again. Obviously tried just a reboot of the router & printer & devices.

The weird part is, I can see the printer from both networks in the arp table (from my Mac). I can even ping it from both networks. But if I try to connect to one of the ports (like 80 for the integrated web server), it times out when I'm crossing the bridge . As soon as I change to to the -2ghz ssid, everything connects fine.

I can replicate this trying to get to my iPad when I run a little tcp console server on it. when the iPad is on 5ghz and the Mac is too, I can connect just fine, but I can't connect to the tcp port as soon as I change the Mac to the -2ghz network. So it's not _just_ the printer. But unfortunately I can't replicate on 2 Macs running tcpdump to see what's happening....they connect fine in that case. From the sender side the first packet looks level send to the MAC address for the printer in both cases, there's just no response when it crosses the network.

I feel like it's maybe the router getting confused about which band a device lies on once the device list gets big enough, so I think I'll try clearing the device list and see if that helps, but man I'd really like to see some logs or be able to troubleshoot the actual "wire-side" of the 2.ghz network. Anyone seen anything like this with the Pace before?
by dkenglish7 » Thu Dec 02, 2021 4:07 pm
Back when I was on a 5268, I had problems where it would stop bridging between wired Ethernet and Wifi. Seemed to occur at random intervals and was always temporarily fixed by a router reboot. Was variously blamed on my wired network topology and on Pace firmware. Eventually both were changed and it stopped happening. Then I upgraded to resold fiber and shipped the Pace back to Sonic.

I'm not a fan of the Pace routers.
by ngufra » Fri Dec 03, 2021 10:29 am
If the pace are known to not be reliable for that feature, you can use a separate access point that you plug in one of the port of the switch.

I have used engenius access points with success. You can typically find them on ebay for not too much
I just checked you can get two EAP350 or one EAP1200 for under $40 shipped.
These can accept multiple SSID in either band and you can set up steering so it will move devices that can do 5GHz to the 5GHz band. You can also put MAC lists to reject devices on a specific SSID (e.g. reject your phone on the 2.4GHz network, so it is forced to connect to the other one or have an accept list so only the printer will be allowed on the 2.4 GHz network.
3 posts Page 1 of 1

Who is online

In total there are 16 users online :: 2 registered, 0 hidden and 14 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: Bing [Bot], Majestic-12 [Bot] and 14 guests