Apple Mail unable to connect to Hotmail since Fiber install

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
4 posts Page 1 of 1
by dereksajbel » Tue Oct 19, 2021 11:14 am
This is odd to me, not sure what would cause this, as my three other mail providers (gmail, iCloud, yahoo) are working fine since the install. I hadn't changed any settings. It gives me the warning "Unable to verify account name or password". However I am still able to login via the web with my credentials, but I am using 2fa with Microsoft authenticator that way. I tried removing and re-adding the account in MacOS sys prefs, but it didn't help. MacOS doesn't ask for the authentication either, so I wonder if it's an issue with MacOS not being able to do the 2FA step? This is happening on both my desktop and laptop. Oddly my iPhone has no problem continuing to access hotmail via the Mail app and is using the Fiber via wifi. Anyone else encounter this?
by brandonc » Tue Oct 19, 2021 5:23 pm
Hey Derek,

I'm sorry to hear that you're experiencing issues accessing your Hotmail account after the Fiber install.

The problem you're describing sounds like the Hotmail account in the Apple Mail program has incorrect information in it, which is causing it to fail authentication and not work. This is sometimes simply caused by the program updating or the device(s) updating and it fails to reinput the correct information.

From what I could find online, these are the correct settings you'd need for Hotmail :

Incoming IMAP
Server port: 993
Encryption: SSL

Outgoing SMTP
Server port: 587
Encryption: TLS

I would check to make sure that all of these settings are correct and if they are, then there's most likely a typo in the username/password field. Also, be sure you edit both the incoming and outgoing mail server sections, then save.

I hope this helps!
Brandon C.
Community and Escalations
by dereksajbel » Wed Oct 20, 2021 11:06 pm
Thank you for looking that up. Turns out if I selected "configure manually" rather than "sign in" on this screen, it worked. After that all I had to do was enter my password again. Sorted! :lol:
Screen Shot 2021-10-20 at 11.05.50 PM.png
Screen Shot 2021-10-20 at 11.05.50 PM.png (466.55 KiB) Viewed 12062 times
by brandonc » Thu Oct 21, 2021 12:44 pm
What's the point of an automatic set-up, if it's gonna put in the wrong information! Right? haha I guess it goes to show, "If you want something done right, you gotta do it yourself".

I'm glad that the manual set-up worked and you were able to fix it! 8-)
Brandon C.
Community and Escalations
4 posts Page 1 of 1

Who is online

In total there are 9 users online :: 0 registered, 0 hidden and 9 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: No registered users and 9 guests