No longer able to trace a route to my Sonic-connected home LAN from outside

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
2 posts Page 1 of 1
by scubbo » Thu Mar 04, 2021 10:17 am
Hi folks,

See this SuperUser question for more detail. I recently noticed that external machines weren't able to trace a route to my home LAN's IP - either from my own work's VPN, or from a friend's external machine. Has anything changed in Sonic's Berkeley setup that might be causing this? I still have perfectly fine internet connectivity _from_ my home - but the rest of the Internet doesn't seem to be able to connect _to_ it.
by lasevich » Tue Mar 09, 2021 11:02 pm
I am going to assume you meant traceroute to your WAN IP and not your inside/LAN IPs(that would never work). Traceroute uses a different protocol (ICMP) from most connections (usually TCP/UDP) and it can sometimes be blocked along the route under guise of security. There are other tools that can perform trace using TCP protocol(though responses are still ICMP, so some of the same issues may apply), you may need to have something listening on your side.

In any case, successful traceroute does not imply you can actually connect, and lack of it does not imply lack of connectivity - so it's not really all that important/useful to end-users...
2 posts Page 1 of 1

Who is online

In total there are 10 users online :: 1 registered, 0 hidden and 9 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: Bing [Bot] and 9 guests