Sudden Major Port forwarding Issues (Sonic Fiber)

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
8 posts Page 1 of 1
by sonicnetsev » Thu Jan 28, 2021 7:15 pm
Hi all,
Tried calling Sonic Tech support afterhours but they didn't have enough access/tools to help me troubleshoot this and suggested posting to forums and contacting during 8-5 PST to see if NOC team could help. I'm in the Bay Area and something has definitely changed in the past couple of days (?). I'm usually the first to report network issues working in IT myself, so I hope I'm not going crazy.


I am no long able to get direct netwrok connections through my ONT box to my computers. I've tried on 3 computers and no dice. At first I thought it was my VPN, then Router, and now I'm puzzled because all of this was working a week ago

My current configuration is: Outdoor fiber box >> ONT device >> computer NIC

There should be nothing blocking ports of any kind (other than port 25 - Mail server that I've read on the forums that Sonic blocks due to standard recommendations.


I tried using several web sites, but all of them are showing closed ports:

https://www.yougetsignal.com/tools/open-ports/
https://canyouseeme.org/
https://www.portcheckers.com/

I have tried about 30 different ports and all are closed. There are no switches, routers, or software firewalls and I've tried this on 3 different computers, so it's not something exclusive to the connection.

I've waited 5 years for Sonic Fiber, but I hope this can get resolved as it's a real dealbreaker for me as I rely on direct connections.
by jht51 » Thu Jan 28, 2021 8:48 pm
OLT MAC address table filled?
https://forums.sonic.net/viewtopic.php?f=10&t=16737&p=56537#p56537
If so, Sonic support wil need to clear it.
by sonicnetsev » Thu Jan 28, 2021 9:08 pm
jht51 wrote:
OLT MAC address table filled?
https://forums.sonic.net/viewtopic.php?f=10&t=16737&p=56537#p56537
If so, Sonic support wil need to clear it.


Tech support is baffled. This is being considered as a technical issue on the backend. I've seen a sudden 96% drop in speeds on download, but upload speeds are mostly intact. Would a filed OLT MAC address table cause that too? I've only had the service for a few weeks.

Sonic Speed Test:
https://imgur.com/a/UYOJ6ux


Fast.com (recommended by Sonic employee0
https://imgur.com/a/K8gVPhn
by sonicnetsev » Thu Jan 28, 2021 9:19 pm
jht51 wrote:
OLT MAC address table filled?
https://forums.sonic.net/viewtopic.php?f=10&t=16737&p=56537#p56537
If so, Sonic support wil need to clear it.


Text support just reset it, no dice. Speeds are still in the toilet and ports still closed on all computers :(

qBittorent can't even download metadeta to download Linux Mint ISO which has never happened before.

EDIT: Just now the torrent has started. No idea if clearing the tables like you suggested was the fix. I am still getting terrible speeds on the PC but not the Mac. *bangs head repeatedly on table*

EDIT2: rofl, Mac download of Linux torrent only works if I connect via VPN, wtf?

EDIT 3: Aaaaaaaaand were black to 70 MBPS again. Time to sleep for the night. I'll call and ask for network operations tomorrow.
by sonicnetsev » Sun Jan 31, 2021 2:48 pm
So the speed issue is resolved, but the port forwarding is still completely blocked.

Can anyone test this using the following steps:

1. Forward a forward in your router (like 12771 or 12772) to the computer you're running step #2 for.
2. Go to the site: https://www.yougetsignal.com/tools/open-ports/
3. Enter that port and check the port
4. Observe if yougetsignal tells you if the port is blocked or open
5. Post back here with your results?
by igorru » Sun Jan 31, 2021 8:16 pm
It's not enough to just forward a port for it to be reported as being open, you need to have an actual running service behind it that will respond.
I can confirm that the tool you linked reports open ports for the ones I have actual running services behind. No problems with my connection at all.
by sonicnetsev » Sat Feb 06, 2021 9:20 am
The problem seems to have resolved itself.

When using qbittorent to download & share a Linux Mint ISO, my port specified does not show open.
However, my calibre server shows the port open and it's the port that shows open unfortunately.

The main problem was qbittorent since it really needs a direct connection.
by sonicnetsev » Sat Feb 13, 2021 2:11 pm
This happened again last night.

Torrent client is showing no direct connection (even though Port is forwarded). This morning, it's working again. Nothing on my end has changed. :-\
8 posts Page 1 of 1

Who is online

In total there are 10 users online :: 0 registered, 0 hidden and 10 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: No registered users and 10 guests