AT&T troubles again

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
34 posts Page 4 of 4
by briancw » Fri Mar 05, 2021 8:59 am
Hi plwww,

I am very sorry, I took the notes from the recent dispatch as accurate. They had claimed they came out and even spoke with you. That being said, I am escalating this with them. Our team is going to reach out to AT&T and get someone out there. We should be reaching out via phone to the telephone number on file. We will get them back out there, they might be resistant to getting it 6/1 but we need to get it stable.

We should be reaching out as soon as we are done getting through to AT&T, they should be calling you on the number on file as well as emailing the new time.
Brian W
Community & Escalations Specialist
Sonic
by plwww » Sun Mar 07, 2021 1:17 am
Hey Brian: AT&T came back out today; they repaired a wire with broken insulation at a splice on the pole which they believed was the culprit. When I asked about the fact twice now we've had it repaired and failed within three days, he seemed confident this repair would last. I also asked him about the fact our speeds were cut from 6mb in January and whether he thought our line would support that speed again since it did show improvement; he said he's limited in what he can do on this ticket, that I'd have to contact the service provider to try changing it, but he thought it would support 6mb. He too suggested we give it some time to see if it remained stable before trying to increase the cap again, a week or a few days at least. I know AT&T may balk at restoring our speeds, but if this fix holds I'd like to try. I suppose I'll hit this thread again in about a week, should all go well with the line. Thanks!
by briancw » Tue Mar 09, 2021 4:14 pm
Hi plwww,

I would be the happiest man alive if that was the quality of tech that went out there each time. The length of the copper in this case is over 10,000 feet and is further than we would still sell on a straight copper circuit normally. If this most recent fix gets us into a better place it will be quite the relief.
Brian W
Community & Escalations Specialist
Sonic
by plwww » Mon Mar 15, 2021 2:32 am
I definitely feel like they've made progress now, but we're still seeing disconnects. In the week since last repair, we had several short disconnects most days(typically under 70 seconds long), one day with downtime around 30 minutes continuously, and a couple smaller incidents lasting several minutes. If there's any way you can request the same crew come out as last time, perhaps they'd have good luck being able to pick up where they left off.

dsltPlot.jpg
dsltPlot.jpg (80.65 KiB) Viewed 550 times

dsmaPlot.jpg
dsmaPlot.jpg (104.67 KiB) Viewed 550 times

esPlot.jpg
esPlot.jpg (99.46 KiB) Viewed 550 times
34 posts Page 4 of 4

Who is online

In total there are 8 users online :: 1 registered, 0 hidden and 7 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: Google [Bot] and 7 guests