7.6 Mbts really????

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
3 posts Page 1 of 1
by susanjom » Wed Dec 16, 2020 6:20 pm
It is so slow that it shouldn't even be called speed.
What is going on ????

Do I really have to pay more to get an extra wire to get the speed I thought I was supposed to be getting anyway?

This has become painful.
Waiting and waiting and waiting and....
by amayfield » Wed Dec 16, 2020 6:48 pm
The speed you get on your service type is largely dictated by your relative distance from where the signal originates. 7.6Mb/s is a little above average for your distance, and while that isn't particularly fast it should be sufficient for a lot general use stuff like browsing, email, youtube, etc.

I've run a ping test to your router and it's reporting about 5% packet loss which I think is probably the source of a lot of the issues you're having. What is causing the packet loss is a little trickier to pinpoint, often times it's a faulty device or faulty wiring - I think doing some real time troubleshooting over the phone is probably the best way to figure that out, if you are up for that. You can get our support team a call at 888.766.4233, or PM me with a good contact phone number and a preferred time to chat and I'll have someone reach out.
Andrew M.
Community & Escalations Supervisor
Sonic
by susanjom » Wed Dec 16, 2020 7:04 pm
Why thank you for your quick reply.
I will follow up tomorrow when my brain is more useful than it is after dark.
3 posts Page 1 of 1

Who is online

In total there are 12 users online :: 1 registered, 0 hidden and 11 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: joeyyung911 and 11 guests