is anyone else having trouble getting to work

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
13 posts Page 1 of 2
by susanjom » Tue Dec 15, 2020 12:07 pm
I tried it all day yesterday and today.
When I went to the post office they told me it was working.
I came home and tried again with Mozilla, Chrome, Internet Explorer....
no dice.
I can get to the site and I can sign in.
When I click on Shipping I get a window that says Processing which goes on for a while and then puts me back right where I started.

Any ideas? It seems unlikely that it is Sonic, but I thought I'd check
by virtualmike » Tue Dec 15, 2020 8:01 pm
No problem here. I signed in, hovered over "Send," then clicked "Online Shipping." The page "Send Mail & Packages" came right up.

I'm on IPBB X2, if it matters.
by susanjom » Tue Dec 15, 2020 8:38 pm
Thanks for checking.
I'm completely baffled.
I've tried two different computers, four different browsers, two different email addresses, and the results are the same: I get a brief message that says "processing" and then nothing.
I've been using for all my package mailing for years, so I haven't got a clue what has gone amok.
by virtualmike » Tue Dec 15, 2020 9:42 pm
Try connecting via Sonic VPN and see if it behaves differently.
by susanjom » Wed Dec 16, 2020 10:10 am
I will try that .... I am going to guess there are instructions as to how to do that and I will check them out and report back.
I tried again this morning and nothing has changed; every idea is worth pursuing.

Okay, I read up about VPN and it seems a bit risky so I'm just gonna have to live with this for now.
Thanks for your input/advice/attention.
by briancw » Fri Dec 18, 2020 10:34 am
Howdy susanjom,

Let's take a look here and see if we can nail this oddity down. First, instead of the webaddress enter to try and get to the USPS site. That is the actual address of the site which DNS systems translate into. If the problem is an issue with DNS you'll be able to get to the website. If not, we know a bit more by virtue of that test. If that still won't load trying via a VPN would be a good idea.

To address the concerns about VPN's, VPN's are themselves sort of a grey area as far as security, the safety of a VPN is determined largely by the provider. There are VPNs out there you can use for free and they are typically sketchy. There are those that you can pay for, of which some are great. You're basically connecting to the VPN provider's servers and surfing as if you were actually surfing from the provider's server. With Sonic's VPN which we provide to our customers at no additional charge is something we actively make sure is secure. So in essence, connecting to the Sonic VPN is something we'd consider safe where connecting to a VPN running out of an ex-Soviet country that lets you log in for free is not. VPNs done right are actually the only safe way to have employees connect to a company's network when they are working remotely as the traffic between the two is unreadable to outside observers.

The instructions here VPN Service will walk you through how to connect. Connecting to the VPN and trying the problem website is a popular troubleshooting technique around here and would definitely help narrow down what is happening. If you can see the site over the VPN that will help narrowing down what is going on quite well.

All that being said, I have taken a quick look at your line, it looks fairly healthy. Try connecting to the USPS site while connected to the VPN and we'll be able to tell a bit more.
Brian W
Community & Escalations Specialist
by susanjom » Fri Dec 18, 2020 10:47 am
Thanks, Brian.
I did try using the URL to no avail.
I will take your advice and try the VPN when I get a chance later today.
I appreciate you taking the time for this.
by susanjom » Fri Dec 18, 2020 11:20 am
Okay, I've downloaded the VPN for Windows, signed in, and now I'm stuck. I don't know how to navigate and I seem to be being asked for a profile? Can you give me a nudge in the right direction ? No hurry. I'm going to go run some errands and will check in later.

Okay, sorry. I've got my profile loaded, but I still just don't know how to proceed from there. So I understand that I can be using either the regular 'channel' or the VPN channel but not both at the same time ????
by briancw » Fri Dec 18, 2020 1:04 pm
You're real close. The little OVPN icon down in your system tray, if you right click on that little fella there'll be a few options one of which will be the following
Open app [bundled]
Import Profile
Add Proxy
Go ahead and left click on Connect and it will connect to the Profile that is preloaded when you download from and named [bundled]
Once it connects you'll have a tunnel from you to our severs then out to the world at large. If you disconnect you are now connecting to the internet directly. If it says connected your traffic is going through us and direct to the internet when disconnected. It is sort of an all or nothing thing.

Once it says connected and you try to navigate to it should be attempting via the VPN and by that attempting to connect directly to the site through an alternate route than your modem and it'll tell us a bit more.
Brian W
Community & Escalations Specialist
by susanjom » Fri Dec 18, 2020 1:51 pm
Well, I think I did all of that right now, and my experience at is still the same.
13 posts Page 1 of 2

Who is online

In total there are 11 users online :: 1 registered, 0 hidden and 10 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: joeyyung911 and 10 guests