is anyone else having trouble getting usps.com to work

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
13 posts Page 2 of 2
by briancw » Fri Dec 18, 2020 4:26 pm
I've checked the logs here, you definitely logged into the VPN. Which means your connection isn't the problem. Which is sort of a good news bad news situation. Good news is that we know it isn't the Sonic connection and can narrow down a bit further and continue moving you towards a solution. The bad news is that Sonic has limited ability to help in a case where a portion of a website is failing like this. Thankfully we've all had to fight with a website at one point in our lives.

And without a doubt Occam's Razor here points to the USPS site having problems. Help from their tech support seems like it could be difficult to get without a pile of evidence so the next steps are going to be trying to nail down the outliers. If USPS tech support is needed we should make sure when you do reach out you're loaded for bear.

So, we know that your one computer is having this issue on each browser, and that it is happening with multiple network connections. It is either something on your computer closing the window for some reason or the USPS website is where the problem lies.

So, the next thing you would want to try is the instructions to clear caches on web browsers detailed here

If that doesn't work try again after disabling any antivirus you might have on temporarily,

Give it another shot after doing that. If that does not work I would recommend calling their Technical Support listed here USPS Contact Us page from the looks here it appears to be open again tomorrow there number is 1-800-344-7779
and the following are their hours.
Hours of Operation
Monday – Friday 8 AM – 8:30 PM ET
Saturday 8 AM – 6 PM ET

If they give you any guff or you want to spitball how to get them to help if they push back. Drop us a line in here in this thread, myself or another forum browser might be able to help navigate their tech support.
Brian W
Community & Escalations Specialist
Sonic
by susanjom » Fri Dec 18, 2020 5:08 pm
Thank you for all the time you have taken on this.
I will follow up on your suggestions, and most probably not try to push USPS until after at least all of the holiday rush is in their rear view mirror. I do not need it now, and we all know they are slammed. I will let you know if/as/how I progress.

Once again, Sonic has impressed me ! ! !
by parker_day » Sun Dec 20, 2020 3:06 pm
For what it's worth, I've been having lots of problems with the USPS site over the last two weeks. I don't think it's my Sonic connection, though, but rather their website that's been having issues.
13 posts Page 2 of 2

Who is online

In total there are 8 users online :: 2 registered, 0 hidden and 6 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: Bing [Bot], Google [Bot] and 6 guests