port forwarding-remote access

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
3 posts Page 1 of 1
by chandos » Tue Jul 30, 2013 5:28 pm
Recently I got an ASUS RT-AC66U router and a Synology NAS. Sonic provides a static IP. My plan was to put all my data on the NAS and access it from afar. While I've had some success, I have also had lots of problems. The router has a nice UI, as does the NAS, but setting up forwarding is tricky and not very successful.

1st, I set the Sonic Zxyel modem to bridge mode. Then, with the ASUS router, I forwarded the ports designated by the NAS for various apps through the ASUS via a LAN static IP outside the manually-set DHCP range (192.168.1.2-200) to the NAS.

Result:

From the internet, I can see port 80. I can also see a second forwarded high-number port to the same numbered one on the NAS, but I cannot get other ports to forward as they should. E.g., an app called DSAudio should use port 5000 forwarded to that same port. It connects, but does not transmit data well. A little loads, then buffers, stalls, etc. I have tried many configs, and worked with Syno support who finally concluded that, since I could forward port 80 to 5000, Sonic must be blocking 5000. Sonic says no. I need ports other than 80 to work in order to use the NAS well.

What to do?

chandos
by dscycler » Sun Aug 04, 2013 9:04 pm
I to am setting up a Synologyis diskstation. It is true that in order to access DSM from the Internet you need to forward tcp port 5000 to the internal ip of the Synology. I have been successful in connecting to DSM from the Internet but like you I was not able to directly forward tcp 5000 to the Synology internal IP. In fact it does appear that Sonic IS BLOCKING tcp 5000. What I did in my NetGear FVS318N was to translate external tcp port 82 to tcp 5000 forwarded to the Synology internal ip. And that seems to be working. I hope this helps...

I can't complain that Sonic blocks tcp 5000. But the ts folks should know that it is blocked. This TCP port is opened and used by Universal Plug N' Play (UPnP) devices to accept incoming connections from other UPnP devices. UPnP devices connect to each other using TCP protocol over port 5000. Not a good thing on the Internet side of your LAN.
by chandos » Tue Aug 06, 2013 5:35 pm
Dscycler,

Thanks for your comments. I have spoken to Sonic support which says they do not block port 5000. I have forwarded another port to 5000 LAN-side successfully, and have also been able to see 5005,5006 from canyouseeme WAN-side. However, I have not been able to see 5000 WAN-side. Using several port forwarding combo's, I have enabled all the services I use--not many!--but I would still like to be able to use and see 5000 from remote access. No luck yet.
3 posts Page 1 of 1

Who is online

In total there are 10 users online :: 1 registered, 0 hidden and 9 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: Bing [Bot] and 9 guests