Port Forwarding on the SMART/RG question

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
5 posts Page 1 of 1
by enoch » Tue Mar 17, 2020 5:57 pm
Hey Sonic folks!

Within the SMART/RG Rental router for my Fiber line, in the GUI under NAT/Virtual Servers setup there is a dropdown with the following options:


Use Interface:
ipoe 0_0_35/ATM 0.1
ipoe 0_1_1/ptm0.1
ipoe_eth4/eth4.1

Thus far, using the ipoe 0_0_35/ATM 0.1 option for my port forwarding, no traffic is making it thru the router to the designated system on my LAN. Should I be using the ipoe_eth4/eth4.1?

When looking a the SMART/RG Device Info screen, it shows the Default Gateway as eth4.1.

FYI - this is a game server that I need to open the ports for.

Thanks!
by js9erfan » Wed Mar 18, 2020 5:37 am
Should I be using the ipoe_eth4/eth4.1?

When looking a the SMART/RG Device Info screen, it shows the Default Gateway as eth4.1.


Correct, you need to select your gateway interface.
by enoch » Thu Mar 19, 2020 12:20 am
Thanks! Appreciate the confirmation!
by enoch » Fri Mar 20, 2020 6:31 pm
OK I check my port forwards, and they are still closed.

Which feature on the SMART/RG will open the ports I need? This is really important as I have clients trying to connect to the server.

Thus far, testing has concluded that these ports are closed when using the Virtual Servers settings on the SMART RG

Thanks!
by js9erfan » Fri Mar 20, 2020 9:57 pm
The RG's virtual servers page is where you configure port forwarding. What ports/protocols are you trying to forward? Is there another router between the RG and the game server? Did you assign the server a static IP?

Double check that your RG settings are correct (port, protocol and LAN server IP), that the server you're forwarding to is configured correctly (port, IP, firewall, etc.) along with the game itself.

If you have previously tweaked other firewall/NAT settings within the RG you might try first restoring to default, reconfigure port forwarding and test again.
5 posts Page 1 of 1

Who is online

In total there are 10 users online :: 2 registered, 0 hidden and 8 guests (based on users active over the past 5 minutes)
Most users ever online was 700 on Thu Jun 18, 2020 12:00 pm

Users browsing this forum: Exabot [Bot], Google [Bot] and 8 guests