How to Connect to Sonic using a Netgear DM200 modem

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
22 posts Page 3 of 3
by Larns576 » Sun Dec 15, 2019 12:57 pm
If you're able to connect via Sonic's modem using that same port on the Mac, the port should be good. Perhaps the port on the DM200 is bad. You can usually perform a hard reset (reset to factory default) by pressing + holding the reset button for 30 seconds while the modem is on.

1. Turn on modem, then wait for it to boot up etc
2. Perform hard reset (press + hold reset)
Wait a minute or two for the Dm200 to reboot and bootup
3. Ensure Mac is plugged in to the DM200
4. Try to login using the above methods mentioned earlier. (http://www.routerlogin.com or http://www.routerlogin.net or 192.168.5.1 in the web browser address bar)
by bread » Thu Dec 19, 2019 2:34 pm
Received the USB to Ethernet adapter yesterday. Connected it to one of the USB ports on the Mac Mini, the other end to the DM200 via Ethernet cable, plus the phone cable to the appropriate port on the modem and Shazam! I was able to connect to routerlogin.net and set up the modem.

I had not used the Ethernet port in years, so had no idea it was bad.

Thank you all for all your help in solving this problem.
22 posts Page 3 of 3

Who is online

In total there are 15 users online :: 1 registered, 0 hidden and 14 guests (based on users active over the past 5 minutes)
Most users ever online was 487 on Tue May 05, 2020 2:07 pm

Users browsing this forum: Bing [Bot] and 14 guests