SMTP issues

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
7 posts Page 1 of 1
by amits » Wed Apr 17, 2013 4:56 pm
Hello:

I am having some smtp issues that I hope someone can help me solve.

I have an Earthlink account and used the smtp settings for Earthlink - smtpauth.earthlink.net for sending emails without a problem. I have used this setting on my trips to other countries and it has worked like a charm - never have had to change the smtp settings.

Since yesterday, I have been using sonic.net and I cannot send emails anymore. I get an error 421 cannot connect to smtp server. I spoke with Earthlink today and they have not changed anything so it is really not their issue because the only thing that has changed in my ISP - sonic.net.

By the way, if I use mail.sonic.net as my smtp, I can send emails. But I would really like to use the earthlink smtp settings and use sonic.net or whatever other ISP I happen to be using without any problems, and without having to change smtp settings.

Any advice?

I use Eudora, I have tried everything - allow authentication, Use submission port (587), all configurations of Secure sockets while sending.... nothing works.

Thanks much!
by kgc » Wed Apr 17, 2013 5:05 pm
You should be configured to use port 587 with authentication enabled with SSL/TLS.

What is the exact error message you're getting?

It has been ages since I used Eudora but I recall that it had a debug log that you could enable that would show the complete transcript of the SMTP session.
Kelsey Cummings
System Architect, Sonic.net, Inc.
by amits » Wed Apr 17, 2013 5:14 pm
Thanks for the response.

The exact message I get is: Error talking to SMTP server [421 Cannot connect to SMTP server 207.69.189.210{]

And I am configured to use port 587, with authentication allowed, and Secure Sockets when Sending is set to "If Available, STARTTLS"

Not sure of the debug log, let me have a look.

Thanks
by amits » Wed Apr 17, 2013 5:53 pm
I do have the latest debug file, in case you would like to see it
by kgc » Wed Apr 17, 2013 10:43 pm
Feel free to send it to me.
Kelsey Cummings
System Architect, Sonic.net, Inc.
by amits » Thu Apr 18, 2013 10:47 am
Thanks for your help and advise. The problem is solved. AVAST, the anti-virus software was the problem because it was scanning both outgoing mail (SMTP) and SSL Connections. I unclicked both and now can send emails using earthlink smtp without a problem
by kgc » Thu Apr 18, 2013 10:52 am
Glad I could help.
Kelsey Cummings
System Architect, Sonic.net, Inc.
7 posts Page 1 of 1

Who is online

In total there are 5 users online :: 1 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 700 on Thu Jun 18, 2020 12:00 pm

Users browsing this forum: chirano and 4 guests