Page 2 of 2

Re: Slow speeds for gigabit internet and insane bills

Posted: Mon Jul 08, 2019 11:42 am
by igorru
Lentilscone,

Here are a few things to consider:

1. Orbi App has a speed test function built in. This should measure the connection speed from your Orbi base to the internet. Have you tried it? What is the result?

2. From the Orbi RBR20 Tech Specs:
AC2200 Tri-Band WiFi
2.4GHz (400Mbps†) + 5GHz (866Mbps†) for WiFi devices to connect to the Internet


3. Most devices out there (all?) can only connect to a wifi access point using one band at a time. So, if your device connects to your Orbi on a 2.4GHz band it will be limited to 400Mbps max. 866Mbps max on a 5GHz band.

4. Compared to the 2.4GHz band, the 5GHz band is much more sensitive to distance, obstructions (walls), and interference. That means that 866Mbps max will quickly drop far below if the conditions are not optimal. The speed of your connection on the 2.4GHz band will also get reduced by those things, just not as badly as on the 5GHz band.

5. Whatever client device you are using, it should have somewhere a way to display it's connection settings and status. For example, attached is a screenshot of this info from my Windows 10 laptop.

WiFi.jpg
WiFi.jpg (139.96 KiB) Viewed 609 times

Re: Slow speeds for gigabit internet and insane bills

Posted: Mon Jul 08, 2019 1:28 pm
by racker
Also, even if you connect at the maximum physical (PHY) rate of 866 Mbps (as shown in the screenshot), due to wireless overhead and half duplex, the maximum speed you could ever get is 55% of PHY. So 866 Mbps = actually only 475 Mbps, and obviously down from there if you PHY rate is lower.

Re: Slow speeds for gigabit internet and insane bills

Posted: Mon Jul 08, 2019 1:35 pm
by racker
Sorry, the screenshot shows a PHY rate of 173 Mbps, so that link would only get 95 Mbps actually, at best

Reference: https://www.duckware.com/tech/wifi-in-the-us.html