Admin access to SMART/RG SR515ac Router from macOS Big Sur

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
4 posts Page 1 of 1
by rtong71 » Sat Sep 11, 2021 2:56 pm
Does anyone else have this problem?

I have Gigabit fiber with a Sonic supplied SMART/RG SR515ac Router.

This works fine except that using any browser in macOS Big Sur I cannot get the router's main admin page to display properly. In particular the control panel to the left of the page is always just a solid green - no menus items. See attached.

When I use an older version of a macOS, or a browser on a mobile device, or a browser on Win10, I don't see this behavior.

I've tried all the possible variations of Big Sur's security settings that I can think, but to no avail.

Suggestions anyone?
by lasevich » Sun Sep 12, 2021 7:50 am
Are you using Chrome or FF as a browser? If using one then try the other one. The OS really should not matter in this case
by rtong71 » Sun Sep 12, 2021 7:01 pm
I see the same behavior whichever browswer I use: FF, Chrome, Safari, Edge.

It seems to me it has to be a Big Sur issue, but I have no idea what it could be.
by rtong71 » Sat Sep 25, 2021 10:44 am
Checking this morning, I see that the Router software has been updated to v2.6.2.6 from v2.6.1.6. And apparently this was done around 2am on the 24th. As a result, I can now access the control panel from Big Sur.

So it seems that the Router software and Big Sur were not compatible in some way. How come nobody else reported this?
4 posts Page 1 of 1

Who is online

In total there are 8 users online :: 2 registered, 0 hidden and 6 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: Bing [Bot], Google [Bot] and 6 guests