Disconnect every 5 minutes, firewall DHCP?

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
33 posts Page 4 of 4
by o.b.1 » Thu Dec 19, 2013 8:59 pm
to be specific, go to the Avast interface, click settings, from there you will see 'Web Shield', turn that SOB off and you'll be transported back to the 21st century. If that doesn't work try the Flux Capacitor.
by o.b.1 » Thu Dec 19, 2013 9:11 pm
Actually try this, I think it's better than turning your web shield off.

I followed this suggestion found on this thread: http://forum.avast.com/index.php?topic=120600.0, and had the issue fixed. Do this:

avast! GUI -> Security -> Web Shield -> Settings -> Main Settings
Enable: Scan traffic from well-known browser processes only

Enabling this doesn't make avast! any less secure from what I've read.
by tigerpantsrocks » Sat Sep 18, 2021 2:59 am
Had an issue with the internet disconnecting every 5 minutes on the dot.

I fixed my issue soon after I set up my NetGear router.

It is an issue with the DHCP and the firewall rejecting port renewals.

Just go to the NetGear router menu as an admin.

- Open browser and enter 192.168.1.1
-- log in as admin
--- Go to the advanced settings
---- Then go to WAN settings
----- "Disable Port Scan and DoS Protection"
------ Apply the settings and wait for it to reboot
33 posts Page 4 of 4

Who is online

In total there are 11 users online :: 1 registered, 0 hidden and 10 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: Bing [Bot] and 10 guests