Timing on resold AT&T installations

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
17 posts Page 2 of 2
by krby » Wed Jun 16, 2021 6:01 pm
This doesn't help your situation, but as a data point for how fast thing can go when everything is ready:
* Placed order in the South Bay on Jun 8th.
* Installation scheduled on Jun 10th, for an install date of Jun 16th
* Installer showed up, did the work. got me up and running in about 3.5hrs

We have all overhead lines here, and he needed access to a neighbor's yard, but they were home and so there was no problem there.

Apparently, I got lucky. My nextdoor neighbor ordered from ATT directly and apparently because of the layout of the overhead lines his install requires work from another department at ATT.
by vxg9tj43pto » Thu Jun 17, 2021 6:31 pm
krby, you seem lucky! How is the service?

In the latest installment of my AT&T odyssey, Sonic now tells me that AT&T has scheduled the install for 6/30. Based upon previous assertions that AT&T can't schedule an install while work is pending, it appears that the "dig work" is complete. I'm crossing my fingers.
by krby » Sat Jun 19, 2021 6:47 am
vxg9tj43pto wrote:
krby, you seem lucky! How is the service?

In the latest installment of my AT&T odyssey, Sonic now tells me that AT&T has scheduled the install for 6/30. Based upon previous assertions that AT&T can't schedule an install while work is pending, it appears that the "dig work" is complete. I'm crossing my fingers.


Ya, VERY lucky. My next door neighbor in our cul-de-sac is getting no straight answers for ATT,

I am very happy with the service. I kept the cable Internet service just for the first few weeks in case I wanted to go back, but I don't see that happening right now. Need to run a few more real world tests of the upload speeds (checking access of docs from outside the house, large backups to cloud provider, etc) this weekend, but right now I seem to be getting down and up 800-900mbps in the artificial speed tests run at various times to various providers.
by rebel316 » Sun Jun 20, 2021 8:34 pm
vxg9tj43pto wrote:
So Sonic now tells me that AT&T still hasn't completed its "dig", and there are again no details on what needs to be dug (although AT&T now is saying that it's a "repair" that apparently was being deferred until my order was entered -- GREAT job AT&T!), and the new estimated completion date is 6/28(/2021?).

So rebel316, how is your service now that it's finally installed?


My connection has been very solid over the past 2 years. Other than that one routing/lag issue I kept bringing up that people were continually denying there was a problem on AT&T's end (which it magically fixed itself a week later), the only other times it's disconnected were brief 1-2 minute hiccups and they rarely happen, maybe once every few months. The longest was about an hour, but I think that was an outage in my area and not due to my equipment.

It sounds like your install journey is just beginning. Whether it turns into a nightmare remains to be seen. For me, the first 4 times they scheduled, they didn't show up, not even a call. The 5th time, they somehow went to the house across the street and then told me later about that. The 6th time, I told the guy I wanted the fiber line coming into the house where my bedroom was and he said he didn't have a ladder tall enough to drill a hole where I wanted it and left. The 7th time, finally got it up and running, told him he was the 7th attempt and he laughed; really nice guy though, made sure I was seeing the speeds I was suppose to before he left.
by vxg9tj43pto » Mon Jun 21, 2021 1:13 pm
Thanks for the reviews, krby & rebel316; it seems the service is worth waiting for.

Sonic now tells me they've rescheduled the install for 6/23, which is good. They seem to be trying to get AT&T to do its job. I'll update you on how the appointment turns out.
by vxg9tj43pto » Wed Jun 23, 2021 8:05 pm
So the AT&T tech showed up toward the end of the install window, and installed everything without a problem. It works!

The tech did not know anything about the phantom "dig" issue, though he said that long delays were common if anything has to be buried. I suspect that the delay was due to miscommunication inside AT&T. The only "dig" required was for a conduit from the AT&T pole to the side of my house, and that was done over a month before AT&T consented to allow the install. It seems that they didn't register the fact that the conduit was installed for a long time. No other visible "dig" work of any kind occurred anywhere in my neighborhood in the interim, and there are other fiber hookups very nearby and on the same run as mine, so I doubt that any other underground work was needed to establish service.

Anyway, if you are ordering resold AT&T service, and any of your landline phone, cable TV, and/or electric service are already buried, AT&T might insist on burying your fiber, and you might experience long delays.
by briancw » Thu Jun 24, 2021 10:43 am
Hi vxg9tj43pto,

That is great to hear. We have certainly found that the presence of conduit or buried utilities can sometimes create uncomfortable delays. These days the delays have trended towards shorter than they used to be.

Fiber, through Sonic(preferably) or AT&T, is such a huge jump in speed and reliability (no longer having water sensitive electrified copper sending signals is amazing.) that is makes the wait even when it is on these final roadblocks. Technically all you have to do to have enough throughput to stream 4K 23mbps according to Netflix. Barring actual issues with your signal between the TV and router you're going to beat that number handily.

All that being said, I'm really glad they got that last bit sorted, as always we're here 7 days a week, 8am to 10pm if you ever need anything, and you can reach us at 707-547-3400 if anything should happen to come up.

Best wishes,
Brian W
Community & Escalations Specialist
Sonic
17 posts Page 2 of 2

Who is online

In total there are 5 users online :: 0 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: No registered users and 5 guests