AT&T troubles again

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
27 posts Page 3 of 3
by plwww » Mon Feb 22, 2021 11:04 pm
Hey Macguyver. Our new modem is an Arris BGW210-700; the prior one was also an earlier Arris, though I forget exactly which model. That is an interesting thought about terminating the lines earlier, to improve stability. I suppose that makes sense though as long, unused cables would be nothing more than antenna for stray noise. It doesn't apply directly to us, unfortunately, as we have numerous neighbors beyond us who have service. The houses do thin out pretty quick after us, so perhaps there's a point further down where that would make sense.

lol...12 departments: I totally believe that number. Customer Service is what ultimately drove us to try Sonic years ago: even though we're still dependent on AT&T, having our first point of contact be someone other than AT&T is a spectacular improvement for mental health(though I've truly felt bad for Sonic during this latest issue, since they're in a no-win position when AT&T fails repeatedly). What kills me is the apparent lack of proactive maintenance on the part of AT&T. They obviously have remote diagnostics abilities, and their head-ends should see when clients are dropping offline or seeing increased error rates. It seems only logical that a company would have spent the last couple decades building a process to identify quality issues *before* the customer is forced to complain. Just like the fact that they knocked my relative's internet offline and was completely unaware; or in fact last year took my pair for someone else, knocking me offline(that's what took 9 days to restore). In 30 years, they haven't realized this is an issue and built the systems to prevent it? Obviously this isn't rare. I'm sure there's many ways to do that: how hard would it be to put a barcode(or QR, nowadays) on each junction box, and the first step of the repair process be to scan that, and have the head-end snapshot all services running across that path so at the end they can both verify improvement and look for degradation? <grumble> Ah well.
by briancw » Tue Feb 23, 2021 9:22 am
It does seem at times like AT&T can be arranging deck chairs on the Titanic as they will typically grab available pairs from other circuits in a junction box and sometime'll pull live circuits. It is definitely exasperating that this confusion they have as to whom is on what pair seems to remain unresolved after years.

We've gotten fairly good at forcing them to resolve issues when they occur but these delays off and on are still a persistent frustration. From the notes on the 20th it sounds like they might have made some progress. Did they actually fix the problem or are you still seeing issues?
Brian W
Community & Escalations Specialist
Sonic
by macguyver » Tue Feb 23, 2021 1:54 pm
In our case, the AT&T tech found that our line pair was not in use by anyone else down the block and was able to give us sort of a dedicated run to the RT box that was less than 2 blocks away. I believe he also did some work at the box that *may* have helped as well. May have just cut, and re-made the connection on that end. Spent some time in his bucket fiddling with the wire bundle at the pole. Unfortunately, a neighbor's line broke free (due to corrosion) almost the instant he went up there so he also had to fix their line as well.

When we first got Sonic (which is no longer available here for new installs), the AT&T tech spent some time rewiring, answering all my questions and cleaning the lines up so we could get the best signal. I asked for his manager's info so I could give him a very positive review of his employee. I tried a number of times to get through to the manager, finally leaving a message about his employee. Never heard back. Over a year later I saw the same technician working nearby and asked if his last review noted my call. He said no, and they just focused on a couple minor complaints, the details of which sounded so questionable to me that I suspect they were just looking for something to prevent a pay increase.

A friend who works at AT&T on their industrial fiber connections describes how their work tracking system will occasionally go haywire and hundreds of closed tickets reappear as if they were new jobs. It takes them a while to sort this out, which backs up the real work that needs to get done. This seems to occur when someone outside their division pushes software updates to their database. Their team manager has directly requested that either they NOT do the updates as they are using a closed system and are not needed, or give advance notice before the updates are performed so they don't waste half a day playing detective. Neither request has been heeded and the updates and chaos continue.

Once, I asked him about our area which is surrounded by AT&T 1 gig fiber lines, yet the few block radius in the center is on rotting lines that can only offer 1.5 mbps DSL (despite my own 6 mbps line with Sonic). The area was all developed around the same time and the non-fiber areas are on flat, grid streets. I noticed that the surrounding streets climbing the hills all pretty much have fiber runs, despite there only being houses on ONE side of the street, with wider lots. In other words, the hill streets have less than half the potential customers as the flat section were we are with houses on both sides, with narrow lots on the street side so there is a high concentration of potential customers (at least 4 per connection point). My friend simply cut me off and said, "You are trying to think about this logically. That doesn't work with AT&T."

Based on multiple things I have heard in recent years (from uninformed observers to those who work within AT&T), the executive level would rather ignore the copper lines as much as possible. While there are some degradation issues that may add costs, there is a reality that in many cases AT&T management would be happy to let those lines rot while charging us higher rates to "maintain" them, whatever that means.

As a side note, AT&T benefited massively from the 2017 tax cut (as in billions) and continues to. After lobbying heavily for the tax change and promising thousands of new American jobs, they have instead done waves of layoffs while posting profits. So, good for them. *sigh*

OK... I appear to have hijacked your problem-solving thread. Sorry about that. :)
by plwww » Tue Feb 23, 2021 5:46 pm
@ Brian: It's not fixed, but better. Our speeds were not moved back to 6mb, so at a minimum that still needs done. The line has been much more stable since AT&T left, but I worry that we're on the path as before where the problems went away for 2 and a half days, then returned swiftly. After they left Feb 20th, we had zero disconnects the rest of Saturday, Sunday, and Monday. We had our first disconnect midday Tuesday, but the only one so far. During that event FEC errors spiked for about an hour and a half, we had a few dozen CRC errors, then the line disconnected briefly and came back stable. The prior day, I can see we had a less steep spike in FEC errors lasting a few hours, but it did not result in a disconnect. I don't really know what we should do at this point. If we get AT&T to raise the speeds and it grows more unstable as before, they'll blame the speeds at this distance again despite having shown pretty clearly that was never the issue. AT&T needs to know they didn't complete the job and restore our speeds, but it might also be a good idea to give it a week to see if problems return. Let me know whichever way you think is best. Thanks
by briancw » Wed Feb 24, 2021 10:14 am
Hi plwww,

I think the best move here would be to give it a few days, if the problem returns it'll be easier to get them to acknowledge and head back out. We'll take a look at what the behavior looks like in a few days. We'll revisit this on Monday if nothing happens, if it starts dropping out though feel free to drop us a line and we'll get on it sooner.
Brian W
Community & Escalations Specialist
Sonic
by plwww » Fri Feb 26, 2021 2:33 am
Unfortunately, the problems have returned. It's clear something they did again helped temporarily, but it just didn't hold. If you can get another AT&T dispatch out, any day except March 1st is good for me. Thanks

dsltPlot.jpg
dsltPlot.jpg (50.57 KiB) Viewed 64 times

dsmaPlot.jpg
dsmaPlot.jpg (76.08 KiB) Viewed 64 times

esPlot.jpg
esPlot.jpg (62.3 KiB) Viewed 64 times
by briancw » Fri Feb 26, 2021 2:53 pm
Hi plwww,

I am sorry to hear that, I have passed this along and our team is going to reach out to AT&T shortly.
Brian W
Community & Escalations Specialist
Sonic
27 posts Page 3 of 3

Who is online

In total there are 4 users online :: 0 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 964 on Tue Sep 29, 2020 11:23 pm

Users browsing this forum: No registered users and 4 guests