AT&T Fiber Peering problem with Hurricane Electric

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
2 posts Page 1 of 1
by whorfin » Tue Jun 30, 2020 3:35 pm
Greetings
AT&T Gigabit Fiber through Sonic user here

All today I've been having connectivity issues with anything peered through Hurricane Electric, which is problematic as my employer is ... peered through HE to AT&T.
mtr shows packet loss and high latency, intermittently, with .he.net hosts.
.1e100.net is fine; speedtest to OpenFiber is fine, speedtest to endpoints peered to HE is .. variable

The problem seems to be particularly bad upstream; 80% packet loss on send in Zoom to an on-premises (ie peered through HE) endpoint.

HE is blaming AT&T, saying they've changed some routing in a bad way:
Hi,
AT&T recently shifted a massive amount of traffic over our peering connections. We've reached out to them regarding this issue and are waiting for them to get this sorted out.
--
(redacted)
Senior Network and Software Engineer
Hurricane Electric / AS6939


There seems to be a finger-pointing party going on.

If I could get a Sonic bump to AT&T to engage with AS6939 BGP issues, that would be very helpful
by whorfin » Tue Jun 30, 2020 3:55 pm
...work switched to peering with Level3 so at least my WFH is back in business

But heads up there's an AT&T issue with HE
2 posts Page 1 of 1

Who is online

In total there are 8 users online :: 1 registered, 0 hidden and 7 guests (based on users active over the past 5 minutes)
Most users ever online was 700 on Thu Jun 18, 2020 12:00 pm

Users browsing this forum: Bing [Bot] and 7 guests