Help with Networking issue...

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
3 posts Page 1 of 1
by r.a.mcwolff » Fri Jan 11, 2019 7:41 am
Hi,

I need one of you networking guru's to help me try to troubleshoot something that's going on with my upload speeds.

I'm trying to get my Gino zip off to testers but every time I attempt to get it uploaded there seems to be some sort of a bottleneck thing going on. I use Dropbox and WeTransfer and both bottleneck on me so not sure what to do.

I am a graphics artist that works a little bit in the CG industry. I've finished a character that I'm TRYING to get uploaded to either Dropbox or WeTransfer to my beta testers but it keeps bottlenecking and so I'm stuck here wondering how I'm going to get htis zip file to them!

I've gone into my routers www and reset my connection, I've rebooted the computer, I've even unplugged the router to let it rest and reset for a few minutes to no avail. I've contacted the folks here at Sonic to have them look into this but I've not heard back from them yet as I wrote it last night before bed and they aren't open yet!

Sonic has been solid FOREVER with no issues like this EVER...

Is there a transfer limit I may have reached? Or something else??

Please let me know.. I really hope I can get this resolved as this is really a downer for me. I've been working on this project for over 6 months, it's ready for testing and I can't get it to my testers. :-(

I did a speed test yesterday using Sonic's speed test page, see below...

Sonic Speed Test Jan 10 2019.png
Sonic Speed Test Jan 10 2019.png (80.33 KiB) Viewed 171 times


Thank you,
Richard
***Wolff On The Prowl***
by jacob.karinen » Fri Jan 11, 2019 8:16 am
Hi Richard,

We don't have any data or transfer limits. What size is the file you're uploading? and by bottleneck do you mean it stops uploading or that it's limited in upload speed?
Jacob K.
Community and Escalations Specialist
Sonic
by r.a.mcwolff » Fri Jan 11, 2019 8:27 am
Yes, seems to start fine but after about 5 minutes it just stops and sits there.

The file is 340Megs.

I've uploaded my digital music collection in the past using Sonic and usually had the whole thing uploaded by days end and was even on line doing other things with no slow down. Now if I even start to upload this zip file the browser stops loading pages fully and then the bottlenecking starts. As stated I've tried every thing I can think of.
***Wolff On The Prowl***
3 posts Page 1 of 1

Who is online

In total there are 8 users online :: 0 registered, 0 hidden and 8 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 8 guests